Battery/Charging Issues


Jan 26, 2014
I bought my galaxy note 10.1 a little under a year ago. I noticed randomly that I was losing battery faster and even when it was plugged into the original charger. The highest I can get it to charge to is under 70%, and that's if I leave it on the charger for days. I recently bought a new battery thinking that would solve the issue of not being able to charge while connected to the battery and not fully charging. I was wrong. I just put my new battery in and put it on the charger for a couple of hours: No change, still at the same 52%. I took the USB and directly plugged it into the computer, and it's still losing charge. I have no idea what's wrong with it and I'm not ordering ANOTHER battery. Samsung isn't much help on the issue, and I can't tell if it's just a battery/charger issue or if something else is wrong. How can I troubleshoot this?
Hi....similar problem....not charging and battery running down too quickly. I went looking for solutions and found many others having this prob. Seems to be original charger not producing enough amps (or whatever). Last night I went into Amazon and ordered up a new charger. This morning I found my tablet fully charged first time in ages!!?? It is now running as was when I bought it. Tomorrow I will have a back up charger to use if this one goes funny again.;)
Last edited:

I have been having all sorts of problems with my Galaxy Tab 10.1 not charging properly and having the red x on the battery icon. Tried pressing the on/off and volume buttons together which did seem to fix it - but as soon as the tab was unplugged and plugged back in the red x came again. If the battery drained right down it was almost impossible to bring the tab back to life. I even bought a new battery as I thought the battery must be duff.... no.

The problem was with the charger. The Tab and Note use a TWO AMP (2A, 2amp, 2Amp) charger. I was using the plug from my S3 phone with the tab lead. I looked at the small print on the plug and it's a one amp (1A, 1amp, 1Amp) plug. I had muddled up my plugs and leads. Hunted around for the original 2amp plug and YAY! Immediately got the green battery charging icon, was able to switch the unit on easily and it is charging away now with a white lightning icon.

Save yourself a massive headache - check you are using a two amp charger or that your charger is working properly.

I really hope this helps someone else. Good luck.
Well I had a similar problem. Yeah, the cable and the charger must be oem (the one that came with your tablet). Make sure you insert both plugs in fully - mine came out on the USA SIDE.

Ocassionally the tablet will perform a battery recondition cycle, where it runs down the battery and then takes along time to recharge. Roughly about 17 hours to reach full charge condition. My tablet has performed this once so far. When your tablet is performing this cycle make sure you turn the tablet OFF completely. It helps your tablet to regenerate.

I am having similar problems... using the original charger and lead. I tried switching to another charging block which outputs at 5.1v and 2.1amps... however it is still not charging. It will not charge past 20%.

Now I realize that the alternative charging block I am using is not a samsung unit however it is outputting enough amperage. Could this still be a problem?

Also I'd like to note that the battery was performing excellent the day before yesterday. Excellent battery life and no problems charging. I suppose it could be the cord itself?

Also I'd like to ask Douvie where I can find more information on the battery reconditioning cycle you speak of?

Thanks in advance!