Help on rom

First post five^

I'm having the same issue, no rom other than this gets past the NAND flash error screen, after trying tens of them (my Downloads folder is now a rom library)

The difference with this rom seems to be that it reboots itself before formatting filesystem, then starts running after doing all this other stuff; None of the other roms I've tried seem to do this, they all use the flash_eraseall function close to the start of

Trying RSXTS as I type this post..
Nah, same result. Got as far as "Maybe the kernel don't support this NAND flash".

I have green led black headphone socket MID 7".

My first consideration for fixing this myself would be to use this factory rom but blank the, so that (maybe) it only formats NAND, then use a rom of choice and comment out all the nand erase parts of it's Would that work?

Also, (apologies for the long post) once I install this factory rom, I get the green spinning android loading screen, then it goes to a screen with animated "Loading" in blue letters and stays there. Did crs_1208 have this same problem?
Last edited: