new tablet owner

scalejk4x4

Member
Jun 24, 2012
5
0
Well i finally did it. I bought my first tablet. i bought a Toshiba Excite 10, and so far i love the tablet thing. I was a bit hesitant in buying a Toshiba. A while back I bought a Toshiba laptop that was basically a lemon, the worst computer i ever bought. However the guy at the store said that it was a good buy.

With that said, I am already having problems with the sound/audio. It seems like the audio driver (or whatever you call it on thesethings) fails. For example; audio fails (no sound when typing/clicking) and if i try to go to an ap like Pandora that plays music, all it does is "cycle" through songs and not play them.

Has anyone had any of these problems?
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hi, congratulations on your new tablet and welcome to the forum. Sorry to hear you're having problems with the new tablet, and I'm moving your thread to the EXCITE 10 forum for you. More people familiar with that tablet are likely to join the discussion there and try to help you. Good luck!
 

strider_mt2k

Member
Nov 22, 2010
406
19
Hey congrats on the new tablet, and welcome aboard!

I just ordered my Excite 10 this morning, so I'm sorry to not be of much help...yet.

For now I'd say to review your audio settings.
If you've done that and you don't mind doing a factory reset, then that would be the next thing I would try, as it re-loads the OS and drivers from firmware within the tablet itself.

Your documentation should include instructions for performing a factory reset, but go carefully because it will wipe out all of your data as well when it does this and you will have to set your tablet up as if you just took it out of the box afterward.
 

scalejk4x4

Member
Jun 24, 2012
5
0
Thanks for the advice. I would like to try to avoid the factory reset. I did the Android update, and it has only done it once since. Maybe the update was the solution?

Sent from my AT300 using Tapatalk 2
 

strider_mt2k

Member
Nov 22, 2010
406
19
Indeed.
This is a new piece and it looks like we're early adopters, so the more information we get out there the better.
 

Silver1

Member
Aug 4, 2012
4
0
I found that I suddenly had no sound, after having playback for a week (I've had the tablet for a little over a week).

i found that you need to increase the volume on the left side, that in some cases the volume can go all the way down. It showed the same symptoms you described.

That probably happened when i slipped it into a case or fatfingered the button somehow.

Hope this helps
 
Top