SYTABA848C Factory reset without password


Jan 5, 2012
My son recieved a Sylvania 8.4 inch tablet for Christmas model SYTABA848C. He forgot his swype design to unlock the device. Does anyone know the button combination to reset the device to factory default. It is running Android version 2.3.

I have tried to reset per the instructions for the 7 in tab with no luck.
Thanks for any help you can offer.

I was able to use sdk to get into the device but unfortunately when I tried to apply the shell script I received “denied permission”. From what I can tell, I need to root the device and I really didn’t want to do that. If anyone has any info that could help me out I would greatly appreciate it.

Here's another update on this issue--

I recieved an email from the Sylvania support dept. also known as Digital Gadgets. This is what they said:

"There is no way to reset the device at home. You must send it to us and we will have to reinstall the entire operating system for you. I recommend using UPS for the tracking feature. If we replace the unit we will do so with a refurbished unit."

I will be rooting the device myself.