WiFi Wouldn't Work

Sep 18, 2013
I just received my Android jelly bean ZeePad 7.0, 4.1 os. When I tried to get my WiFi to turn on it wouldn't work. I followed the directions and turned my router off and then back on, doing the same with my tablet. That didn't work. I tried the reset where you just hold down the power button and that still didn't help get the WiFi to turn on. I finally did a factory reset, seemed to work, then I went to my settings, tried to turn WiFi on and my screen went black and it now has the word Android in the middle of it. I tried the power button reset again and it doesn't work. Every time I turn my tablet on it goes to the black android screen. Have I totally screwed it up??? HELP!!
Hi Kristina, congratulations on your new Zeepad tablet and welcome to the forum. Nice to have you as a member of Android Tablets. Sorry to hear you're having problems with the tablet, I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you. Good luck!