Wopad M708 reboot loop


Jan 9, 2011

i am new to android. i also looked other similar posts in this forum but i couldnt find any, so sorry if i am posting in the wrong place.

i wanted to test and know the android system, so after trying many android tablets, bought a wopad tablet 7", the reference is M708. i think it is a newer version of the M701. it is (was) very fast and reactive compared to the many other tablets i saw and tried.
it had android 2.1, so i wanted to update to 2.2, but i did something worng, i have no ides what went wrong, because it happened before i use the RK batch tool to update it.
i used the Z4tool it restarted once, after that, it starts with the picture, then it writes welcome on the screen. there is the progress bar light effect on the welcome text, it moves a couple of times then the wlcome text disappears and comes back (like for a second) and that happens all over again non stop.
i can power off by holing the power key down.

when i pressed the esc key and plug the usb cable to update, the windows system (window 7 64bit) says the driver of the device cannot be recognized.

this problem i solved by using a windows xp 32 bit computer, the driver worked, the rk batch tool found the tablet, and starterd updating, then after several seconds, it said somthing like upgrade reset loader failed, or somthing like that and then it showed 0 Ok , 1 failed.

now the tablet is not going on anymore, nothing is working, and when i plug to the Pc it is not reacting, as if nothing is plugged.

i need help :(, i would appreciate a lot if you could help me with my problem.