1st (and other) impressions: E-Glide 4 EGL25BL

Discussion in 'eGlide4' started by leeb, Aug 8, 2012.

  1. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    ... and so it begins...

    The tablet arrived and was picked up today... just an hour or so ago...
    Have had it running long enough to get wifi connected and left it to charge up.

    First impression:
    The damn thing is SMALL!!! I say that because Im used to these 10" screens... but it is nice and thin and I believe I will like it.
    Exactly what I'll use it for remains to be seen.

    :D
     
  2. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I have spent about an hour with it so far... played the supplied music, did a couple of YouTube vids...

    The first 'flaw' Ive noticed so far is that, when I set the time to 'AUTO' it does not recognize DST and thus is an hour behind.
    In all fairness I have not YET given it enough time to do any self-adjusting... but have JUST turned it back on to allow that.

    It comes with the ubiquitous 'useless' apps tho it has pared many of them down. The supplied APP store will immediately upgrade...
    I noticed that the MUSIC player seems to be the same as I have on the Gingerbread unit... and found that it has an EQUALIZER in it!!!
    A nice addition that, fortunately, allows USER settings... cuz I HATE-HATE-HATE those 'predefined' adjustments! Ok... rant over. :p

    There are (2) mini-usb ports and it came with a mini-2-USB adapter AND an almost-long-enough cable for 'normal use'. The 2nd (lower) port will connect to a PC (7, in my case), and it found MANY devices... but of course couldnt do anything with them. I suspect that they are linux-type filesystems so that is no surprise.

    It does NOT have a camera, and if you select the camera in the unlock sequence it will just reboot Android. No biggie to me.

    I have not yet tested the TF card slot, which it has along with HDMI output... as if I would ask this thing to play a blueray-quality movie for me!
    Still, the next time I go to my brother's place I'll see if it has 'the right stuff'..

    But first, I must see if the Google Play will go on as TGamel did with his eGlide Pro XLII...
    ... and it is STILL an hour behind.
    :D
     
    Last edited: Aug 8, 2012
  3. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    The Google Market seems to have installed fine with a few 'glitches'...
    Did not need to install the framework as the machine already had a newer one... so I did not.

    The only glitches I see are:
    When 'returning' from a selection list (movies, apps, ) it often closes itself.
    Attempting to see 'MY Apps' causes a 'server error, retry' that never works.

    I consider these minor inconveniences. Have not yet installed anything tho.
    That comes next! :p

    Update: It will NOT download/install. :(
    As I have a copy of Google Play.apk I removed the Market and installed Play.
    It runs better, but at this time still SEEMS to have a problem with installing...
    Most of what I would want, I have saved onto TF anyway... but... :(
     
    Last edited: Aug 8, 2012
  4. TGamel

    TGamel Member

    Joined:
    Apr 1, 2011
    Messages:
    47
    Likes Received:
    3
    Trophy Points:
    72
    Location:
    Texas
    Tablet / Device:
    Coby Kyros 7" MID7015A, Vizio 8" VTAB 1008, EMatic 10" eGlide XL Pro II
    Sorry you are having problems. I do not know if my Pro Glide II had a newer framework than the one i downloaded, but I followed the directions and it works fine for me no problems downloading and the Android Market has not crashed or locked up and I have been using it for almost a week without any hiccups (no server errors). I am not sure if using the newer "framework" is causing your problems or not. When I first recieved my tablet, as a quick fix to I tried to install 'Google Play' by simply installing the 'Google Market.APK' file from my microSD card that I downloaded off the internet, but 'Google Play' kept stopping and closing when attemplting to load and simply would not work. So I deleted the 'Google Market.APK' and installed the older Android market using the instructions posted in the other forum. Keep us updated on your progress.

    So far everything I have downloaded works except 'Stupid Zombies' which opens but when you hit play, closes the application. Further reading on the web indicated that it is an ICS 4 problem and not a fault of the tablet.

    Todd
     
    Last edited: Aug 9, 2012
  5. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    This was a thought I had too... just havent taken the time to check for sure. I wont be devastated if Play doesnt work as I often get APKs from other sources, and as Ive said, I have most of what I want already stored elsewhere...
    Will attempt the framework change and post here.
    (then likely revert? :D )

    EDIT: Decision = REVERT! :D
    After a couple of attempts to get the copy of PLAY I had to download (with error RPC:AEC:0) I deleted it completely and went back to the version supplied in the download, then ensured that the cache was empty.
    It SEEMS to be happy now, tho I can force it to fail if I 'back' too quickly, it seems.

    Now...

    to get it rooted. This will be something of a challenge as I have already confirmed that it does not have the 'su' command which is necessary for the ROOT abilitites.
    Gingerbreak does not work... obviously.
    Time to start 'sniffing around' for a possible method! :rolleyes:
    :D
     
    Last edited: Aug 9, 2012
  6. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    An interesting observation:

    This particular pad came with USB Debug ON... and connecting it to the PC provided 6 'devices' that supposedly had nothing on/in them.

    Within the quick-start guide (and User Manual, both supplied in PDF format) it plainly shows USB access that I did not see...
    SO...
    When I DISabled Debug... Lo and Behold! an ANDROID folder showed up with all the 'stuff' in the internal storage (user accessible) as drive 'D'.
    The external TF card shows up in the 'E' drive spot... I presume the unused USB port will show up as one of the others...

    What the other 3 are tho... I have NO clue.

    Looking thru the Elixir program, the build.prop shows the device as m1099RA... InfoTMIC.
    SDK of 15 (as it should)/IML74K...

    More interesting things as I come across them! :p
    addendum:
    Have since learned that debug can remain on... just need to tap on the notification in the corner to get to enabling the file access. :D
     
    Last edited: Aug 10, 2012
  7. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Have been doing some digging, and found out:

    The internal storage is configured in MTDblock setup... which means that, once rooted (and possibly before), I can 'cat' or 'dd' the devices into separate files and save them!

    It also means that I have information I need to figure out how to upgrade my other devices that use the same configuration!

    VERY HAPPY!! :D
    Best of all... I can do it WITHOUT damaging my WARRANTY! (No opening the case, etc. ... presuming I dont need to root)

    I have already been able to get a copy of the command line that shows the partitions and the breakcown of the MTD parts...
    :D
     
  8. TGamel

    TGamel Member

    Joined:
    Apr 1, 2011
    Messages:
    47
    Likes Received:
    3
    Trophy Points:
    72
    Location:
    Texas
    Tablet / Device:
    Coby Kyros 7" MID7015A, Vizio 8" VTAB 1008, EMatic 10" eGlide XL Pro II
    Cool, the only reason I have ever rooted a tablet for in the past was to add the market, of course the increased performance was a benefit. I must admit I am not real famailiar with this process, but the command line structure was very similar to the Linux system, or so it appeared.

    Todd
     
  9. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Well, as I said, part of the reason I bought this pad was to see if it could help me ICS my larger InfoTMIC pads...
    I only have a few... :rolleyes: (named after the 3/4 Stooges):

    MOE (SuperPAD 1)
    (256Mb RAM, 2Gb 'HD', 2usb, 2tf, hdmi,camera,wifi,lan,gps)... currently 'brain-dead',
    MOE-2 (duplicate of MOE), currently awaiting 'HD' replacement, otherwise HEALTHY,
    LARRY (YOSPAD/SuperPAD 2/3/x)
    (512Mb, 4Gb 'HD', internal TF (16Gb), 2usb, 1 EXTERNAL TF, camera,wifi,lan,gps), HEALTHY,
    CURLY (SuperPAD 2/3/x a.k.a. P001/DK1031L)
    (512Mb, 8Gb internal TF 'HD', 2usb, 1 EX-TF, camera,wifi,lan,gps), currently 'brain-dead',
    SHEP (SuperPAD 2/3/x a.k.a m799ca)
    (16Gb internal TF 'HD', 2usb,1 EX-TF,camera,wifi,lan,gps (self-installed with spare parts), HEALTHY.

    and now... 'Tiny', the eGlide 4/EGL25BL/m1099RA... (I just named it... just now!) :p
    Im hoping that TINY's firmware can assist me in upgrading these others... that have basically been abandoned by their respective 'creators'...
    :D
    Addendum: I have successfully 'cat-ed' all the mtdblock partitions EXCEPT for #2, the 'system'...
    Not a surprise, as open files dont like being copied...

    At some point I will venture into TINY's guts and see what makes him tick!
    (Yes, I like taking my toys apart... have since I was old enough to handle a butterknife.) :cool:
     
    Last edited: Aug 10, 2012
  10. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    MY resolution of the TIME issue...

    Since it would not 'Spring forward' as it should...
    I turned the AUTOMATIC back on,
    and
    set the time zone to MOUNTAIN TIME (one hour 'ahead' of us on the coast).

    Of course that means I will likely have to set it back come Fall...

    Oh well. :D
     
  11. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    For the record...

    The pad survived a full 3 hours on battery... under minimal use conditions (sitting there updating the weather widget :rolleyes: )
    Edit: AND survived the 'drop test'... twice! :eek:

    I might have gone longer but I have no need to stress it that much... yet.

    Im suspecting 2.5-3 under movie/music use...
    :D
     
    Last edited: Aug 12, 2012
  12. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I mentioned that TINY has survived his 'drop test'...
    That IS true, but he did not come through COMPLETELY unscathed... the lower right corner is going to need 'popping back in'... once I figger out how...

    It is not 'bad'... in fact I only noticed it a short while ago... so the 'drop test' is still valid, as nothing is actually 'broken'.

    He also successfully made it through a 'Factory Firmware RESTORE'... and Ive had to start all over again!

    ... and speaking of RESTORES...

    The ONLY thing I had to do to get MARKET working:

    Install the MARKET as shown before,
    CLEAR the DATA for
    Google FRAMEWORK, AND Market...
    power down/ restart.

    That's all it took for me!
    :D
     
    Last edited: Aug 12, 2012
  13. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I still have not opened Tiny...
    I must be getting old. :p

    Anyway, I think it is a fantastic pad and I have begun recommending them to those who wish to know...

    Particularly since WalMart has LOWERED THE PRICE by about $20!!! :eek:

    Have a Clockwork Recovery modification in progress as the original recovery (labelled by InfoTMIC as v3e) is hamstrung to just FIRMWARE resets...

    While I VERY MUCH want to see Tiny's guts... I know he has NANDflash for storage so it is unlikely-in-the-extreme that he will be getting an upgrade. The only thing I can do is supplement the internal 2gb 'Local-disk' with external TF cards... and I have some 16s I can use. :rolleyes:

    I LIKE the fact that the Local-disk is accessible from/by Windows... Like it ALOT.

    And... as of yesterday, He is ROOTED!!! Thanks and compliments of work by an XDA guru... (find itin the NEWS!!!!)

    Terminal verdict:

    VEEEEERY HAAAAAPPY!!! :D

    (I consider this thread closed, but will gladly answer device-related questions!) :)
     

Share This Page

Search tags for this page

egl25bl

,

egl25bl wifi problem

,

ematic android tablet keeps crashing

,

ematic egl25bl firmware

,

fix wifi on ematic egl25bl

,

how to setup egide 4 egl25bl

,

updating eglide egl25bl