A13 Bricked Please help

Discussion in 'Allwinner A13 Based' started by jR_G, Dec 19, 2012.

  1. jR_G

    jR_G Member

    Dec 19, 2012
    Likes Received:
    Trophy Points:
    Tablet / Device:
    A13 7"
    Hi everyone, this is my first post here.
    I have searched all thw web for a place to put my problem and this forum is the one with more information.

    I bought an A13 from ebay and received it yesterday.

    I turned it on yesterday, no problem i synched my account and downloaded FonZon for free internet.

    The i downloaded the same app i have on my android phone "2way Brightness" and aded the widget.

    In that instant the tablet image disapeared.

    I left it charging all night, when i try to turn in on it boots and shows the android logo, the the screen shuts down but the tablet is still working since i can still hear FonZon conecting and the volume buttons work.

    I searched and found LiveSuit and downloaded some images, the app does not find the tablet, i have tried putting it one the SD nothing happens.

    Please someone help me with this problem.

    Sorry my english i am from Portugal.

    P.S. i did not have time to enable debbuging, I'm guessing that the widget just made the screen go extremely dark.

    UPDATE: Problem solved, by simply using a flashlight to view the widget and getting more bright!
    Last edited: Dec 19, 2012

Share This Page

Search tags for this page

allwinner a13 bricked