App Install error on known working app. How do I get reinstall working again?

Discussion in 'Nook Color Technical' started by bobsilver, Apr 5, 2011.

  1. bobsilver

    bobsilver Member

    Joined:
    Jan 10, 2011
    Messages:
    78
    Likes Received:
    7
    Trophy Points:
    72
    Location:
    ca
    Tablet / Device:
    coby 7015
    I am running Phiremod 5.3 and having installing Twitter and a couple other apps I had previously installed. Either by trying to install from my sd card or by downloading I get an install error. I know these apps work as I had them installed before. So I am guess there is a directory still in existence from before that is corrupting the install (I am guessing here).

    So my question is how do I clean up the past so the app (Twitter in this case) installs again?

    The only way I have figured out how to do this is the past was a clean ROM install. But I prefer not to do this as things work well otherwise.

    Appreciate words of wisdom here.

    Bob Silver
     
  2. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    bob, you can use Titanium Backup to "wipe data" then uninstall the app. You could also unintall the app and use CWR to wiipe the caches. Once unistalled an wiped you can try installing from the market again and see if that does the trick.

    JP
     
  3. bobsilver

    bobsilver Member

    Joined:
    Jan 10, 2011
    Messages:
    78
    Likes Received:
    7
    Trophy Points:
    72
    Location:
    ca
    Tablet / Device:
    coby 7015
    In this instance the app is not on my system and there is no titanium backup to restore from or delete the data. I am trying to instal Twitter which as I recall was fine before. So I am stumped why I keep getting install errors when I try to install it???
     
  4. RASTAVIPER

    RASTAVIPER Member

    Joined:
    Feb 21, 2011
    Messages:
    329
    Likes Received:
    21
    Trophy Points:
    87
    Location:
    GREECE
    Tablet / Device:
    NOOK COLOR
    Maybe try with an app like SystemApp Remover?
     
  5. kabbie1882

    kabbie1882 Member

    Joined:
    Feb 24, 2011
    Messages:
    75
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    St Paul, MN
    Tablet / Device:
    Nook Color, Vibrant, MyTouch, G1
    Can you tell us exactly what the error is ?

    That might help find a solution.
     
  6. bobsilver

    bobsilver Member

    Joined:
    Jan 10, 2011
    Messages:
    78
    Likes Received:
    7
    Trophy Points:
    72
    Location:
    ca
    Tablet / Device:
    coby 7015
    The error is simply "The Application Did Not Install" with the triangle warning in the notification area. Again I have had this issue with past ROM's when something corrupted. I only found a clean install of everything cleared it up. Now with some much on the NC that is a several hour ordeal which I prefer to avoid.

    Thanks everyone for your suggestions.

    Bob
     
  7. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Sounds like incompatible app version for the android os you are running. If you are manually installing apps from a sd card, you can run into this issue.
     
  8. AnimaTechnica

    AnimaTechnica Senior Member

    Joined:
    Nov 4, 2010
    Messages:
    789
    Likes Received:
    63
    Trophy Points:
    210
    Location:
    california
    Tablet / Device:
    Droid, Haipad 701, Rooted Nook Color
    hopefully someone here has a link but i seem to have read over at the other forum that twitter had library install issues
     

Share This Page

Search tags for this page

why do i have to reinstall my apps on nook