Apps not compatible

Discussion in 'Android Tablet Q&A' started by SHA4PLAY, Aug 11, 2012.

  1. SHA4PLAY

    SHA4PLAY Member

    Joined:
    Aug 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Birmingham
    Tablet / Device:
    fj_vortex Vimicro
    Hi All,

    Newbie here, I've got one of these A, E, or Upad whatever they call them. Its a FlyTouch 6 fj_vortex with Android 4.0.3.
    I can'nt dowload any Apps because most if not all say they are not compatible. are there any settings that need changing.
    Thanks in advance for your much appreciated help.
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    The problem is that most manufacturers have their own implementation of Android to accommodate their specific hardware or combination of features. I saw a photo of a developers table some months ago that had over 100 different tablets to test compatibility with each. If the app, (in some cases), doesn't recognize your FT as a tablet or one that has been tested by the dev. it may not allow you to install it. That doesn't mean there aren't some apps that will work but it's pretty limiting.
     

Share This Page

Search tags for this page
fj vortex apps
,
fj vortex tablet update
,

tab 4 saying apps not compatible