Can't install apps or upgrade Froyo

Discussion in 'Froyo' started by sforsyth, Jan 3, 2012.

  1. sforsyth

    sforsyth Member

    Joined:
    Jan 3, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Hi. I got a Flytouch 3 for Christmas running Android 2.2. First step was to install apps, from the Market and from downloaded apk's. The apps semmed to install and worked perfectly, until I rebooted. Then all apps and saved files disappeared. OK, so its a root issue. I downloaded Z4Root and Launcherpro (for the USB enabling). A permanent root using Z4Root seemed to work perfectly, completed and shut down the system. So I reinstalled the apps, which worked fine until reboot, then disappeared again. I have heard of Tim 6A and Funnycomb and both are supposed to be better than stock. So upgrading to Tim 6A seemed like a good idea, as I got a better OS and got rid of installation problems at the same time. The upgrade appeared to work, but on restart Froyo was still Froyo. So, since Funnycomb has a different face, I flashed to this - just in case I had missed any changes made previously. No joy, Froyo is still Froyo, I still can't install apps. I'm not unhappy with Froyo, the flashing was to try to eliminate installation problems for apps. Does anybody have any suggestions for me?
    Thanks
     

Share This Page

Search tags for this page

apps for froyo cant install