Cube U9GT 2 does not load after rooting

Discussion in 'Rockchip RK2918 Tablets' started by cmtsystem, Nov 11, 2011.

  1. cmtsystem

    cmtsystem Member

    Joined:
    Nov 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Peru
    Tablet / Device:
    cube U9GT
    Hi all, I have a problem with my tablet U9GT2,I updated the firmware because it had backwards compatibility problems with some models of routers such as Huawei, ZyXEL,follow the steps you are on the same page CUBE connect my tablet to my laptop, run the software RKBatchTool.exe I detect my tablet.smoothly, and follow the upgrade process (upgrade),but when you turn on the tablet, this simply does not care,just loads awhite lighton the screen, without the tux logo or android,but what worries meis that I can not connect via USB to a PC, I get can not find the drivers for more than the install, I wonder if anyone know how to restore it to factory modeor reinstall any case the firmware.


    Thank you.I attached the image of the upgrade process,, and sorry for my bad English

    $cubeU9GT.jpg
     
    Last edited: Nov 11, 2011
  2. cyned

    cyned Member

    Joined:
    Oct 26, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    MID RK2918
    Same problem here, but after applying language patch, any help? Can someone provide a link to download Firmware ??? :(
     
  3. smaravel

    smaravel Member

    Joined:
    Nov 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    France
    Tablet / Device:
    Cube U9GT2
    Hi, I've a U9GT2 and you'll find the V&.02 ROM here

    cube u9gt2 firmware : CUBE Tablet

    By the way, I've a problem when my tab is going in sleeping mode, impossible to restart it again without restarting completely the machine... Do you have the same problem ?

    Thanks
     
  4. smaravel

    smaravel Member

    Joined:
    Nov 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    France
    Tablet / Device:
    Cube U9GT2
    Does someone can give me password and username to connect the 51cube website ? Impossible to get one...

    Thanks
     
  5. henrihenry

    henrihenry Member

    Joined:
    Nov 29, 2011
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    netherlands
    Tablet / Device:
    wopad M12
    ok before you do anything make a copy of your config ini file for a save backup. have you checked your correct vid and pid settings and set USB debugging on in android.?

    --------!!!!
    UPDATE: and is currently a conundrum for me too,

    when i tried to install the correct driver i first used the included driver in w. the flashtool (rockusb.inf) that is also the vid&pid asked by windows when plugging in my device in recoverymode (u can check this by not installing and go strait to windows device manager and look up your newly connected usb device, it should correspond with the inf.

    https://www.evernote.com/shard/s123...718a3c86f5eb/0082b4321b13e35714a8ec89674c5696


    but when i used USB debugging, Windows7 found a different vid&pid device and so, there its using the android SDK android_winusb.inf , so i have setup the computer for 2 modes. and now the weird thing. i have to set the config ini for my flash tool to the winusb.inf setting and windows is using rockusb.inf.

    these are my setting, yours can be different!!!
    [System]
    RKUSB_VID=0x0bb4
    RKUSB_PID=0x0c02
    MSC_VID=0x0bb4
    MSC_PID=0x0c02


    :confused: am confused, changing the msc to what i think schould be the rockusb wont do the trick and will get me a red/pink light








     
    Last edited: Dec 1, 2011
  6. cyned

    cyned Member

    Joined:
    Oct 26, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    MID RK2918
  7. cmtsystem

    cmtsystem Member

    Joined:
    Nov 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Peru
    Tablet / Device:
    cube U9GT
    Hi, my problem solved by installing a tool called Genius Drivers, which detected all the hardware in my pc, including the tablet plugged in, I take my tablet driver did not recognize Windows 7, then lower the driver was Reconco to the tablet, the tablet reconnected mode off, and had no problem to restore it. The problem is that I still have the difficulty to connect my tablet to a router Zyxel wifi or Huawei, connect to wifi, but the internet does not work, sometimes short, or takes a century to load a simple page, I think compatibility issue, as with other routers when connected you can surf normally and smoothly
     

Share This Page