Flash 11.1 identifying wrong version

Discussion in 'Android Tablet Q&A' started by NTDroider, Apr 1, 2012.

  1. NTDroider

    NTDroider Member

    Joined:
    Apr 1, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I have an issue I can't find an answer to. On my Asus TF101 with Android 4.0 the latest version of Adobe Flash(11.1) is not working for me.
    Having re-installed, any web video (asus browser/chrome) is telling me to install the latest version. Following the link finds the following message:

    http://www.adobe.com/m/cdc/android_2_2.html

    The odd thing being is that froyo(2.2) is the version installed on my phone, relevant???

    This my first tablet and my first real attempt to absorb myself in Android and I really want to love it!! HELP......pretty please.
     

Share This Page