Flytouch 5

Discussion in 'Android Tablet Q&A' started by danrob1uk, Oct 20, 2012.

  1. danrob1uk

    danrob1uk Member

    Joined:
    May 11, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Norfoil, Uk
    Tablet / Device:
    flytouch 5
    I bought a flytouch 5 some time ago:-

    AT&T VIMICRO MID

    Model Number
    MID

    Android Version
    2.3

    Baseband Version
    Unknown

    Kernel Version
    2.6.35.7
    root@zjd #7

    Build number
    MID-userdebug 2.3 GRH55 eng.root.20111122.173305 test-keys

    I have encountered a few problems. I have posted here before about my issue in downloading some apps. I have been unable to resolve this issue. I am in the UK, but when I try to download UK apps such as BBC iplayer I get a message to say that the app is not compatible with my device's location.

    Also, recently, for some reason the browser has started to crash as soon as a webpage loads. It is fine with Google, but anything else it just crashes as soon as the webpage finishes loading. I downloaded Dolphin and tried that but had the same problem.

    Now, I also have a few questions. Obviously, my device is running Gingerbread. Is it a) Possible and b) inexpensive to upgrade to ICS?
    Would upgrading to ICS solve the issues above?
    I have heard of Rooting and Flashing, what exactly does this mean? Is it something a newbie to Andriod can do? and is that the solution?

    It has been suggested to me that using Market Unlocker could solve the first of my issues, but I can't seem to find it on the App Market. Has it been removed?

    Any help you can give to educate me a little more on my machine would be greatly appreciated.

    Thanks
     
  2. Dawnstar

    Dawnstar Senior Member

    Joined:
    Sep 5, 2012
    Messages:
    281
    Likes Received:
    31
    Trophy Points:
    102
    Location:
    United Kingdom
    Tablet / Device:
    Samsung GalaxyTab2
    IMO i wouldn't upgrade to ICS i go for the new JB would be better, Iplayer works for me with BBC media player

    You can try this bbc iplayer also download on Google play for the bbc media player
    https://dl.dropbox.com/u/106697397/bbc.iplayer.android.13014.apk

    Also this is Flash 11.
    https://dl.dropbox.com/u/106697397/Adobe Flash Player 11.1-111115012.apk

    Both of these files are APK so you need a APK install you can get it free from Google play for free.

    Hope that help's you:D
     
    • Like Like x 2
  3. danrob1uk

    danrob1uk Member

    Joined:
    May 11, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Norfoil, Uk
    Tablet / Device:
    flytouch 5
    Thank you for taking the time to respond. I have downloaded the apk's you have suggested to my laptop. I assume that I can just move these over to the tablet by connecting it via USB?

    When it comes to upgrading to Jellybean, how do I do this?

    Thanks, and sorry to hve more questions, but I really am a newbie!!!
     
  4. danrob1uk

    danrob1uk Member

    Joined:
    May 11, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Norfoil, Uk
    Tablet / Device:
    flytouch 5
    I actually bought the machine via ebay as a secondhand device. I'm afraid I have no contact for the original suplier or the factory. Does this mean I am screwed?
     

Share This Page

Search tags for this page

kernel q8-a13model down load for using iplayer

,

flytouch tablet 5