Getting Upset Now

Discussion in 'Sony Tablet S' started by BigSpndr, Oct 25, 2011.

  1. BigSpndr

    BigSpndr Member

    Joined:
    Oct 15, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    Sony Tablet S
    No Longer able to access the market app ( keeps saying needs authentication), my Amazon Appstore app, The BOX app, I can surf the web but thats it. I do notice the icon for my wirless connection used to be blue, and now its gray?

    I am connected reset my router/modem.
     
  2. sa2

    sa2 Member

    Joined:
    Oct 7, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Albuquerque
    Tablet / Device:
    Vizio VTAB
    Did you reset the tablet?

    Sent from my VTAB1008 using Android Tablet Forum
     
  3. BigSpndr

    BigSpndr Member

    Joined:
    Oct 15, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    Sony Tablet S
    A factory reset ? No I have not.but I have turned it off and on. Ho do you do a factory reset?
     
  4. BigSpndr

    BigSpndr Member

    Joined:
    Oct 15, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    Sony Tablet S
    This seemed to start when I installed pdanet tablet beta. I have uninstalled it but notice it is still trying to connect to it when I do a Wi-Fi Check?
     
  5. BigSpndr

    BigSpndr Member

    Joined:
    Oct 15, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    Sony Tablet S
    did a factory reset and it fixed the problem.
     

Share This Page