Help! Onda V712 not booting past beyond android bot nor going into recovery mode

Discussion in 'Onda Tablet Forum' started by astleviz, Oct 4, 2012.

  1. astleviz

    astleviz Member

    Joined:
    Oct 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    onda v712, samsung p5100
    Hello all

    I have a peculiar problem with my Onda V712. I'm hoping that you guys may be able to help me out.

    The tablet was working fine and was 90% charged. I was having some issues with my google account so I decided to delete it and set it up again. After deleting the google account I switched off the tablet. When I switched it on again a white android bot came on the screen and nothing beyond that. I waited for almost 30 minutes but there was no progress. The tablet wouldn't boot up beyond the white android bot. I rebooted it several times but no luck. I have tried the following so far-

    1. let the battery drain completely by leaving it switched on. The white android bot was on all the time. Then I charged the tablet for 6 hours and tried to boot but the issue persists.
    2. Tried the reset button several times with no luck.
    3. Tried to get into recovery mode by holding the home button and then pressing/tapping the power button. The tablet doesn't go into recovery. It just shows the white android bot and there is no progress after that.
    4. Downloaded the latest firmware from the onda site (I have version 2 so I downloaded the appropriate firmware). Unzipped the contents of the zipped file (total 5 files after deleting the instructions file) to a formatted sd card. Inserted the sd card onto the tablet while the tablet was switched off. Then tried to boot via the sd card by pressing the home button and then the power button as suggested in the onda manual (which was in chinese). But it would just power up with the white android bot and wouldn't do anything beyond that.

    I am not sure what I can do to revive this tablet. BTW, when I connect the charger to the tablet I can see the animated battery indicator showing that the battery is charging. Also when I connect it to my pc, it shows up as m3-chip in the device manager with an exclamation mark against it. It says that the drivers are not installed correctly or something like that.

    Any help would be appreciated. Thanks in advance.
     
  2. nishh

    nishh Member

    Joined:
    Oct 9, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    ktm
    Tablet / Device:
    onda v 971
    this is exactly the problem i am having with the new ONDA V 971 dual core type...If you found any solutions do let me know
     
  3. vh1962

    vh1962 Member

    Joined:
    Oct 18, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Have you solve your problem? How?
     
  4. phunkfare

    phunkfare Member

    Joined:
    Oct 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Singapore
    Tablet / Device:
    onda
    Anyone solved the problem yet? I'm joining the list too. Have an Onda V711 that can't boot or go into recovery mode at all..
     

Share This Page

Search tags for this page
cannot boot onda tablet
,
how to boot into recovery mode byond
,

onda v712 iphone recovery mode