Loosing WIFI connectivity when i play videos in Youtube, any tweak for that?

Discussion in 'Coby Generation 3 Development' started by ashok_fun123, Jun 26, 2013.

  1. ashok_fun123

    ashok_fun123 Member

    Joined:
    May 3, 2013
    Messages:
    33
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Redmond, WA
    Tablet / Device:
    Coby Kyros 9.7
    Hi, When I play movies or documentaries i'm loosing wifi connectivity, all of a sudden it wont buffer and keep buffering, once I turned off and turnon wifi it play normally, is there any tweak for that. Thanks,Ashok
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    The chances are very good that you are having an issue with the WiFi router rather than your tablet, (though it could be a cache problem). Look at the link below for some WiFi issue solutions and if everything checks out try a different browser.
     
  3. ashok_fun123

    ashok_fun123 Member

    Joined:
    May 3, 2013
    Messages:
    33
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Redmond, WA
    Tablet / Device:
    Coby Kyros 9.7
    I tweaked the wifi connection build properties from 180 to 60 and I don't have the problem now
     
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Glad to hear that.
     

Share This Page