MID NATPC M009S Unable to boot

Discussion in 'Android Tablet Q&A' started by Whosdr, May 16, 2012.

  1. Whosdr

    Whosdr Member

    Joined:
    May 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID M0097
    I have in front of me a MID NATPC M009S which has failed to boot on every attempt.
    It will pass the first splash screen (Green Android text, version number (0.2.3.3)) and then a cursor similar to a console or terminal, then it moves onto a screen with 'Android' in white and finally black. At this point, nothing happens.

    I was thinking of trying to do a factory reset however I can't seem to find any information on it. I've pressed the 'reset' button on the side with the end of the pen whilst off, on and in it's apparent crashed state.

    I've also noticed it to be building up heat in the lower section, if this helps any.

    The Tablet it's self is 7 inch, 2GB, black front frame and a red back with decorations and what appears to be a small vent.
    There's a power button on the top, a green light, camera
    On the bottom is what I only assume is a menu button on the right ('M'), and an up and down arrow.
    Below these are said reset button and a microphone.

    The bottom has a circular button with an arrow circling back onto it's self, a round power connector, headphone jack, microSD card port and a data connector resembling and fitting an Apple connector.

    $P5160129.JPG $P5160130.JPG
    (Sorry about the quality, I can't seem to stay still under pressure)


    No key combinations have yet to solve anything (Power,screen,menu) (Power, screen, circle button), (Power, menu circle) etc.

    Do and of you have any suggestions to try and resolve this problem? The data stored on this tablet is of no concern and I'd rather like to get it running.

    Thank you in advance.

    -Whosdr
     
    Last edited: May 16, 2012
  2. Whosdr

    Whosdr Member

    Joined:
    May 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID M0097
    With 372 views you'd think I'd get at least one reply, useful or not.
     
  3. jimbo7630

    jimbo7630 Guest

    As was pointed out by Spider on another thread, the views are most probably by Guests who cannot post! Patience until some member comes along who CAN post and, who knows, maybe even help!
     
  4. Whosdr

    Whosdr Member

    Joined:
    May 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID M0097
    I thank you for replying. It's easy to assume you're being ignored after getting no replies for 24 hours. I'm currently in the process of draining the power.
     
  5. jimbo7630

    jimbo7630 Guest

    Don't give up, some problems take longer than others!!!
     
  6. jimbo7630

    jimbo7630 Guest

    BTW, even if members view your thread they won't post unless they know the answer (unlike me, I post everywhere!)
     
  7. Whosdr

    Whosdr Member

    Joined:
    May 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID M0097
    I know, I'm fairly technical myself. I've done my fair share of posts on game sites. Some Jagex tech support people gave me a signed picture for my help over on the Runescape forums.
    I'll just keep waiting and go study for my exam tomorrow.
    Thanks for replying though, I really appreciate it!

    Things I've done:
    Every key combination at every stage of visible startup
    Drained power
    Connected via iPod cable (Oddly enough kind of works, I've gone through driver details and such and it registers okay, no access though)
    Tried to boot from micro-SD (Changed nothing, don't even know if it registered)
    Tried to boot from regular SD through card reader

    Not tried:
    Attaching a network cable
    Removing the back
    Smashing it into pieces
     
    Last edited: May 17, 2012
  8. Whosdr

    Whosdr Member

    Joined:
    May 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID M0097
    I've yet to come up with any new ideas. Help would be appreciated.
     
  9. Whosdr

    Whosdr Member

    Joined:
    May 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID M0097
    I thought I'd bump this.
    The device is still as useful as a chocolate teapot.
     
  10. Sillybird

    Sillybird Member

    Joined:
    Jan 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Dorset, England
    Tablet / Device:
    NATPC M009S 2.2
    I am now having exactly, and I mean, exactly the same problem, I wanna lob it out of the window at the moment. I dont even know who the manufacturer is so I cant even send it back as its been a year and I don't have the box anymore, it is the most frustrating thing, as I haven't used it in absolutely ages.

    Is there anyone else out there who is having or has had the same problem and has fixed this????
     

Share This Page

Search tags for this page
hard reset natpc x2
,
how to factory reset natpc m009s
,
how to factory restart natpc lite
,

how to hard reset natpc m009s tablet

,

mid-009 android firmware

,

natpc android tablet reset

,
natpc boot sd
,

natpc exam 2016

,

natpc m009s factory reset

,
natpc m009s firmware
,
natpc problems
,
natpc reset
,
natpc x2 lite
,
natpc x2 lite hard reset