MID1024, 7024 will not connect to secure networks

Discussion in 'Coby Generation 2' started by JoshDCarp, Oct 22, 2011.

  1. JoshDCarp
    Offline

    JoshDCarp Junior Member

    Joined:
    Oct 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    South Dakota
    Tablet / Device:
    MID1024, MID7024
    Hey guys, I have tried absolutely everything I can think of to solve this on my own. I just ordered 4 tablets, two 1024s and 2 7024s for our office. We have both an open network, for the public, and a secured one (WPA/WPA2 PSK) for us to use. All of the tablets connect fine to the public unsecured one, but none of them will connect to our secure wifi network. I took one of them to my home, which is a secure network, and it wont connect there either. I am assuming there is something I am not doing right, I can't imagine they would all be defective out of the box. The secured network is SSID visible, b/g/n mixed.

    Any thoughts?
     
  2. lfom
    Offline

    lfom Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,388
    Likes Received:
    240
    Trophy Points:
    63
    Location:
    Brasil
    By any chances it's a D-Link router? If yes, try upgrading the firmware.

    My MID1024 works just fine with an Atheros-based router using WPA/WPA2 PSK with an 8 digit passkey.
     
  3. Pickupman66
    Offline

    Pickupman66 Junior Member

    Joined:
    Oct 2, 2011
    Messages:
    242
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Tennessee
    Tablet / Device:
    Samsung Captivate (Rooted) Coby Kyros 1024
    Fwiw mine works great like with wpA/psk on both my Motorola router and when my phone is a mobile AP.

    Sent from my rooted, baked, Gingerbread rocking Kyros MID1024
     

Share This Page