MID7022 has to be reset after sleep

Discussion in 'Coby Generation 2 Technical' started by Kayhold, Oct 26, 2011.

  1. Kayhold

    Kayhold Member

    Joined:
    Nov 27, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Ive found a lot of people having issues with it waking up from sleep randomly but my problem is that when it goes to sleep, most of the time it won't wake up without pressing the reset button.

    Is there something I can do to fix this? I can exchange it for 2 more days, but I'd rather not make the 45 minute trip.

    It does it with stock rom, no apps installed, it does it stock rooted, and with CM7.

    Thanks
     
  2. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    • Like Like x 2
  3. Kayhold

    Kayhold Member

    Joined:
    Nov 27, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I will try that. Right now, its at 10 seconds because I was testing it out. I just reflashed the stock rom, and didn't even bother turning wifi on and it still happened. I will try that app, and if it doesn't work, my husband is telling me to get myself the 1125, so I may go do that if I can't get it fixed :p
     
  4. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    AFAIK all Kyros with Cortex A8 processors have this same problem. JFYI, 1125 has the same CPU and Android as 7022...
     
    • Like Like x 2
  5. Kayhold

    Kayhold Member

    Joined:
    Nov 27, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Ahh, well then, ew. Thank you, that app seems to be working so far. I saw the suggestion for wake issues, but it didnt occur to me to try for my issue.

    Now if I could just find a way to make the market work with CM7. Ive been trying that or 4 days, grr


    Thanks, again!
     
  6. smalcom

    smalcom Member

    Joined:
    Oct 15, 2011
    Messages:
    66
    Likes Received:
    10
    Trophy Points:
    72
    Location:
    Baltimore, USA
    Tablet / Device:
    Kyros MID7022
    Where does one find the WiFi sleep policy?
     
  7. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    You normally find it under wifi > advanced however our tablet does not display this option. Thats why you have to install advanced wifi lock free to enable no sleep wifi policy. other apps which change wifi sleep policy might also work
     
  8. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    On Gingerbread: Settings -> Wireless & network settings -> Wi-Fi Settings, tap menu button and then choose Advanced.

    WiFi Buddy is a free app that allows you to change it, as well as one of the preferences in Nimbuzz.
     

Share This Page