New guy and a Security Certificate Question

Discussion in 'Nook' started by K Spud, Feb 6, 2011.

  1. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    Hi all,
    I am totally new to Andriod and Nook and have been doing alot of reading here. I got my Nook yesterday and have sucessfully rooted it using the wonderful info on this site. Last night everything worked fine. This morning I updated to 1.1.0 using [ROM] Nook Color V1.1.0 Pre-Rooted [UPDATED to r2] and now I can not open Hotmail from Dolphin or the stock browser. I keep running into a "The name on the site does not match the name on the certificate" error. Any ideas what I should do next.

    Once I get that figured out I would like to go to "kernel-1100mhz-omap3630", but am not sure how. I assume I just run the zip same as I did for 1.1.0?

    Thanx for your help,

    K Spud
     
  2. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    hmm.... sounds like a google ssl issue.

    Try this:
    Open Nook Color Tools > Manage Applications > Dolphin Browser HD > clear cache
    or
    Open Dolphin Browser HD > Settings > Data Storage settings: clear cache, clear html5 data
    or
    Open stock browser > More options > Settings > Privacy settings: clear cache, clear form data, clear cookies
     
  3. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    Thanx for the response. I tried all three then uninstalled Dolphin HD and tried NC tools again. I still get the same message. I do have the e-mail icon set up to my hotmail account and that works fine, I just can not get to the hotmail web page.

    Karl
     
  4. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    I should say that, after I hit the sign in button is when I get the message.

    K
     
  5. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    See if the page is "https:www.blahblah blah", then remove the "s" in address. That may work although I'm not too happy with that fix. There is a setting in regular android, which the NC is currently using a modified 2.1 version, where you can change the ssl setting. On a full android OS, it's Menu > Settings > Security: Use secure credentials but I can't find a way to get there on the NC. Still looking for other solutions.
     
  6. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    It is trying to go to a "https:www.blahblah blah" site. When I hit continue on the message it kicks me out of the browser so I am having a tough time taking out the s.

    FWIW The sign in page does load and that is secure also, but does seem to work correctly.

    K
     
  7. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    No problem, we'll find the right solution shortly. I had another option to try on another thread but couldn't find it. Will try to locate ater; out watching superbowl now.

    Sent from my HTC Evo using Android Tablets Forum App
     
  8. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    Sorry, now I have a bigger problem. See my new thread.

    Karl
     
  9. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Yea I saw, went from barely an issue to a full blown big problem. Should have put the NC down for a bit and watched the superbowl. You now may want to make your way over to Nook technical section.

    Sent from my HTC Evo using Android Tablets Forum App
     
  10. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    Thanx, I got it back to zero. Now to carefully get it where I want it to be.
     
  11. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    I am back up and running now and I still have the same issue with the stock browser and Dolphin HD. While I was back to stock I tried the stock browser and it still had the issue, so it probably does not have anything to do with rooting it. It would be nice to figure this out though.

    Thanx,
    Karl
     
  12. faceman

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    140
    Trophy Points:
    132
    Location:
    Pittsburgh, PA
    Tablet / Device:
    NOOKcolor on CM7 nightly w/ 1.1gHz OC
    Question: Are you always trying to browse from the same wireless router or hotspot? Such as your house? I ask because it's possible that the issue might not be in the NC at all...
     
  13. K Spud

    K Spud Member

    Joined:
    Feb 6, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Colfax, WI
    Tablet / Device:
    Nook
    The only place I have tried is at home, I will try some where else tommorow.

    Thanx,
    Karl
     
  14. faceman

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    140
    Trophy Points:
    132
    Location:
    Pittsburgh, PA
    Tablet / Device:
    NOOKcolor on CM7 nightly w/ 1.1gHz OC
    Please do, and let me know. Cause it could have something to do with the way the router is configured.
     
  15. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Man... great point. :)

    I think Karl has tried everything except throwing the NC out the window at this point.
     

Share This Page

Search tags for this page
android security certificate warning
,
certificate does not match site android
,
certificate warning on tablet
,
how to fix security warning on pandigital novel
,
i keep getting certificate security warning on my nook color
,
nook browser security
,
nook color security certificate
,
nook color security certificate errors
,

nook color security warning

,
nook security cerfiacate warning
,

nook security certificate

,
nook security warning
,
nook show security warnings setting
,
pandigital tablet credential issues
,
pandigital tablet the name of this site does not match
,
remove security warning on nook color
,
security warning nook
,
security warnings on panddigital
,

way does my nook color show security certificate on my libary site

,
why does tablet keep saying site does not match certificate