problem with mid8025

Discussion in 'Coby Generation 2' started by juanjesus0, Oct 19, 2011.

  1. juanjesus0

    juanjesus0 Member

    Joined:
    Oct 19, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    I have recently bought a coby MID8025 tablet and I would like to use apps like skype. I have tried to download from google market and I couldn't.

    After instaling com.android.vending.apk and GoogleServicesFramework in order to access the market and download the aforementioned app I got an error.

    Could you please tell me what shall I do.
     
  2. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
  3. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    For skype to work with Kyros you need at least Gingerbread (Android 2.3). I haven't heard of 8025 yet, so if it has Gingerbread already, you should be able to download the apk from somewhere else (getjar.com, freewarelovers.com, etc) and install it.
     
  4. flxrms

    flxrms Senior Member Developer

    Joined:
    Mar 23, 2011
    Messages:
    365
    Likes Received:
    52
    Trophy Points:
    102
    Location:
    Manila
    Tablet / Device:
    epad
    If your still using android 2.2 better upgrade to 2.3

    Sent from my COBY KYROS 7024 using Android Tablet Forum
     

Share This Page

Search tags for this page

update mid8025