SD card not being used

Discussion in 'Coby Generation 2 Technical' started by Jennielou, Jan 5, 2012.

  1. Jennielou

    Jennielou Member

    Joined:
    Dec 13, 2011
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    N. Texas
    Tablet / Device:
    Coby Kyros mid7127
    Forgive me if the answer is elsewhere, I couldn't find it. My 16GB SD card doesn't seem to be storing anything. It shows that I have one mounted, but everything goes to the Nand or internal memory, which is nearly full. I am rooted, I have tried from my Root toolkit, and Rom manager, tried an ApptoSD app, to move all my bigger stuff to the SD card, and it says it has, but my card still shows completely available and I get an internal memory getting full warning. What am I doing wrong or missing? (I now see there's a sticky for the 7022, skipped right over it)

    Also, not sure what I did to make my lock slider disappear but I no longer have one! :confused: Along with my Home button quitting as well. Lights up, does nothing.
    Afraid of going to back to square one, hope I don't have to.
     
    Last edited: Jan 5, 2012
  2. subtotal

    subtotal Member

    Joined:
    Sep 29, 2011
    Messages:
    102
    Likes Received:
    9
    Trophy Points:
    87
    Location:
    Auckland
    Tablet / Device:
    Coby 7022
    By default most things are saved internally, you can move files to the miocroSD by using an app such as ES file explorer (microSD is mounted as \SDcard\TFlash)
     
  3. mharckk

    mharckk Senior Member

    Joined:
    Dec 4, 2011
    Messages:
    155
    Likes Received:
    7
    Trophy Points:
    195
    Location:
    philippines
    Tablet / Device:
    COBY KYROS MID1024-4G
    Last edited: Jan 6, 2012

Share This Page

Search tags for this page

android sd card mounted but not being used

,

sd card mounted but not being used