Second A13 Tablet with problems

Discussion in 'McBub.com' started by jeromeof, Jul 13, 2012.

  1. jeromeof

    jeromeof Member

    Joined:
    Jun 23, 2012
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Ireland
    Tablet / Device:
    McPad F1, Ramos W17Pro, new iPad
    Hi,
    I brought one of those A13 tablets a few weeks ago and considering the price it has been pretty good (its a bit slow, screen isn't great) but in general it worked the way it should. So, I decided to buy a second one for my daughter which arrived today. Unfortunately this one has much newer firmware which seemed to have some issues. Specifically, it struggles to connect to wifi (the other one once I set it up connects immediately as do my other devices), but this new one at best after maybe 5 minutes of connecting / authenticated / error / connecting ... will eventually connect and works ok on wifi until the screen goes off for a period of time and then again it struggles to connect. Since the other one didn't have the problem and doesn't have the same firmware (this updated firmware in other ways seems better / faster) I think it is a problem with this latest firmware. Can you get your developers to look into this wifi problem and possible post an updated version with this fixed, because I am happy with it in all other ways.

    Thanks

    Jerome
     
  2. McBub.com

    McBub.com Senior Member

    Joined:
    Jan 14, 2012
    Messages:
    461
    Likes Received:
    40
    Trophy Points:
    102
    Location:
    Shenzhen, Guangdong, China
    Tablet / Device:
    Ainol NOVO 7 Paladin, NOVO 7 Elf, Samsung Galaxy SII, iPad 2
    Hi Jerome:

    Sorry to hear your problem.

    could you please let me know which firmware did you get? and please send the problem to our service@mcbub.com

    The custoemr service staff will give you help.

    thanks
     

Share This Page