solution to "your device isn't compatible" problem

Discussion in 'Onda Tablet Forum' started by jckatz, May 24, 2013.

  1. jckatz

    jckatz Member

    Joined:
    May 24, 2013
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    After trying every solution on the Web. Bricking my tablet right before a trip (which is why I bought it) and paying to have it reflashed. I later reflashed it three more times messing with build.prop file.

    I found a near perfect solution. The 1 mobile market has all the free apps and doesn't stop you from downloading them. In fact I was able to get all the apps accept one (Blackhawk official app) and scrabble downloaded but won't run at this resolution. Everything else tripit shazam nhl gameday work perfectly....


    Correction ; you need to download the apk from their website the play store application is worthless.
     
    Last edited: May 24, 2013
    • Like Like x 2
  2. altheamae64

    altheamae64 Member

    Joined:
    Dec 20, 2012
    Messages:
    18
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    London, UK
    Tablet / Device:
    ONDA Vi40 Elite, ONDA V972
    That sounds great! Cool of you to share :cool:
     

Share This Page

Search tags for this page
how i solve my prpblem your device is not compatable with this version
,
how to fix the problem your device isnt compatible with this version
,
how to fix this device is not compatible with this version
,
how to fix your device isnt compactable
,
how to isnt compatabe this version solve
,
how to slove problem of that your device is nt compitable
,
how to solve a problem your device isnt
,
how to solve device isnt compatible
,
how to solve device isnt compatible problem
,
how to sove this problemyour device is not compatible with this version
,
nhl app your device isnt compatible with this version
,

scrabble and incompatable devices

,
scrabble device not compatible
,
solution of your device is not compitable with version
,
solution of your device isent campatoble of this version
,
solve your devices is not compatible with us version
,

your device is not compatible with this version solution

,
your device isnt compatible with this version solution
,
your device isnt compatinle fo device solution
,
your device not compatible solution