Sound problem with nookcolor

Discussion in 'Nook' started by josue9, Jan 24, 2011.

  1. josue9

    josue9 Member

    Joined:
    Dec 29, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mexico
    Tablet / Device:
    looking for a good one...
    Hi! I just my sencond nookcolor (the first one was for my wife), now I just rooted the new one and works great! Bad news is that my wife is telling me that the sound never works on her nookcolor, I did some tests and it is correct, sound is not working neither on the speaker nor on the headset... I think this is a hardware problem :( Some one knows what is the procedure for a repalcement? I bought this one directly online on the site of Barnes and Noble. Thanks!

    Best regards
    Josue
     
  2. josue9

    josue9 Member

    Joined:
    Dec 29, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mexico
    Tablet / Device:
    looking for a good one...
    Adding more detail to this issue... I just called to B&N a few minutes ago, they recommended to me to reset factory settings my nookcolor, they instructed me how to do this. I did it, and on the video that appears when you start the NC for first time there is sound!!! ... so I thought that my problem was solved, but not... again if I try to listen youtube videos, or music no sound at all.... so two questions,,,
    1. This NC is not rooted, not sure if I missing some detail on this sound issue??

    2. Do you think that if I root this NC the problem can be solved? or the software added when I root a NC does not affect the sound drivers??? if I root this NC there is way to reset again to factory settings (in case that I need to send it to B&N for a replacement).

    Thanks in advance.

    Best regards
    Josue
     
  3. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Sounds software related to me and factory resetting didn't work b/c the problem is in the software of the restore image stored on internal memory. Remember rooted is software replacing but only software unlocking and the 1.0.1 update only updated some file in the system folder. Before I'd take it back I'd try another root to get back to using your own apps and then update your youtube app. I could be wrong, just my 2 cents.
     
  4. josue9

    josue9 Member

    Joined:
    Dec 29, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mexico
    Tablet / Device:
    looking for a good one...
    Then you recommend to root this one, right? and do some tests with other applications.... and there is a way to go back to the original settings after I root this one? (just n case that I need to send it back to B&N). Thanks!

    Josue
     
  5. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Yea go ahead re-root, why not. It won't hurt and you can return it to stock when ever you want. Since you have sound on videos, then it's not hardware. Yes you can do another factory reset and de-registration after. That's what I would do but I like messing with devices. If you are close to a b&N, you may want to take it back and get another one now.
     
  6. josue9

    josue9 Member

    Joined:
    Dec 29, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mexico
    Tablet / Device:
    looking for a good one...
    I'm not near of a B&N, I'm from Mexico, I live 3 hrs from the border, so I order to an address that I hired, so I get all my stuff there... DO you think that on the B&N can change the faulty one for a new one? I've heard that sometimes are difficult and only accept to send the device to the support and from there they send you a new one... will be great if they can change it on the B&N as I'm planning to go there if not this weekend the next.
     
  7. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Not sure. Since you live far away from a B&N, why don't you look up the store you are be able to go, give them a call and ask. You have a sound problem, brought your NC online and will they exchange it for you.
     
  8. bugeyed

    bugeyed Member

    Joined:
    Jul 26, 2010
    Messages:
    61
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Conroe, Texas
    Sounds a lot like the basic "no sound after sleep". Sometimes people don't remember that their unit went to sleep & that is what kills it! A reboot fixes it until the next sleep/wake cycle. It is unclear if it is hardware or software, but it is likely hardware that is different in some respect. Currently there is no fix for the problem that I described.

    Cheers,
    kev
     
  9. josue9

    josue9 Member

    Joined:
    Dec 29, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mexico
    Tablet / Device:
    looking for a good one...
    Hi Kev! I rooted the NC as rico recommended, I thought that this fixed the issue as when I rooted it and tested with youtube sound worked fine! ... but after that now is happening the issue that yo described, when NC goes to sleep the sound does not work anymore, I rebooted and works again, goes to sleep and not sound... this is really sad, I think I'll need to check if I can get a replacement from B&N.
     
  10. Stelv

    Stelv Senior Member

    Joined:
    Jan 12, 2011
    Messages:
    800
    Likes Received:
    53
    Trophy Points:
    102
    Location:
    Western, NY
    Tablet / Device:
    Nook Color Rooted
    I have the same exact problem. No sound after sleep sometimes. I have to reboot to get it back. Also I cannot play some snesoid games with sound or they crash.
     
  11. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Weird, are you guys experiencing this "sleep then no sound" issues before rooting?
     
  12. josue9

    josue9 Member

    Joined:
    Dec 29, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mexico
    Tablet / Device:
    looking for a good one...
    Well, mines had no sound before rooting :( That is why I decided to root it to check if sound works, now I see that sound works, but after sleep don't work anymore, well I mean I need to power down completely to get the sound back.
     
  13. bugeyed

    bugeyed Member

    Joined:
    Jul 26, 2010
    Messages:
    61
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Conroe, Texas
    Just read a posting where they had the audio problem as described here & after flashing with "900MHz Screamer" & the audio was fixed. That means that the hardware is not so broken that a F/W fix for the timing may fix it for those who don't want to overclock. Probably related to a timing issue when initializing the audio codec or something similar.

    Cheers,
    kev
     
  14. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Yea I'm aware of your NC josue9, was asking the others like Stelv to see if there was a common pattern to this issue.
     
  15. Stelv

    Stelv Senior Member

    Joined:
    Jan 12, 2011
    Messages:
    800
    Likes Received:
    53
    Trophy Points:
    102
    Location:
    Western, NY
    Tablet / Device:
    Nook Color Rooted
    I'm not sure actually if there was a problem with sound before root. I rooted the device as soon as I got it. It only happens sometimes when it sleeps. Sometimes it happens for unknown reasons and I have to reboot to get sound. It doesn't really happen too much though.


    *edited above: now that I think about it I have not had a problem since the install of the 950 kernel. I will keep an eye on it.

    Sent from my Droid
     

Share This Page

Search tags for this page
my sound in nook color is not workingwhat do i do
,
my sound isnt working on my nook color
,
need sound for nook
,

no sound on my nook

,
no sound on nook tablet
,
nook color does not have sound
,
nook color sound fix
,
nook color sound issues
,
nook color wont play sound
,
nook sound not working
,
nook sound problems
,
nook tablet no sound
,
nook volume not working
,
nook volume problems youtube
,
sound goes out on nook color
,

sound issues with nook

,
sound not working on nook
,
soundonnook
,
tablet root after no sound fix
,
the audio from youtube no longer plays on my nook color