Tablet Newbie stuck in boot loop (if that's what it's called)

Discussion in 'Viewsonic gTablet' started by QTjedigrl, May 6, 2012.

  1. QTjedigrl

    QTjedigrl Member

    May 5, 2012
    Likes Received:
    Trophy Points:
    Florida, USA
    Tablet / Device:
    GTablet, Samsung Galaxy Tab
    Hello. I'm completly new to this tablet stuff. Here is my dilemma. I sold my Gtab on Amazon, and here is a list of disasters/ non-solutions that I have tried since yesterday. I need help!

    First, I do not know if I have bootloader 1.1 or 1.2. My tablet is stuck, so I cannot check it out.
    So, yesterday, I did a factory reset through the menu.
    The tablet rebooted, but then got stuck in a loop between the birds and a screen that read "Android."
    I copied a reloader zip file onto a SD card, and when it tried to read it, it aborted it because it couldn't read it for whatever reason, I can't remember. (Here is where I got the file)
    Then I did the nvflash thing (pardon my lack of technical jargon).
    Now the loop goes from the birds to a screen that says "Gtablet."
    When you do the Power + Volume up, it says it's looking for the kernel (again, lack of jargon) and then I get an exclamation point, then goes back into the loop.
    When I try putting the SD with the reloader zip into it, I get the same exclamation point, and it won't even read it now.

    Seeing as all of this is foreign, I have no idea where to go from here. I gather that I'm in a "soft brick" and that it's fixable, but how? Can anyone help pleeeease?

    Your grateful newbie,


    Update: Now I know why it's called "Bricking." My tablet is just a brick on my desk. I tried to do the NVFlash again, and it kept getting stuck on the part7.img, so I deleted the filename=part.img part on the gtab file, and then it'd get stuck on part8.img. And now it doesn't do ANYTHING. It doesn't APX (if I'm using that term correctly), it doesn't turn on, it doesn't do anything when I push Power, Volume up. NOTHING. It's a paperweight now. Like a brick.
    Last edited: May 6, 2012

Share This Page

Search tags for this page

android tablet reboot loop


galaxy tab 2 reboot loop


gtablet stuck in boot loop

program to read my tablet thats stuck in bootlloop

viewsonic g tablet boot loop