WiFi Problem.....

Discussion in 'Acer Iconia Tab A500 Forum' started by detz, Jul 19, 2012.

  1. detz

    detz Member

    Joined:
    Jan 3, 2012
    Messages:
    46
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Pittsburgh,Pa
    Tablet / Device:
    Acer A500 ICS
    I just ran into problem with connecting 2 new tablets (acer a500) to my wireless network. they both just say obtaining IP address and never change. I'm using a netgear wireless router and have desktop and another a500 both connected to wireless network and can connect/disconnect with no problems. Anyone have any ideas how to fix this to get both new tablets hooked into wireless network?
    Also... I have tried forgetting the connection on both new tablets, and even rebooting router.
     
  2. Mrhelper

    Mrhelper Senior Member

    Joined:
    Apr 29, 2012
    Messages:
    216
    Likes Received:
    57
    Trophy Points:
    102
    Location:
    Ohio
    Tablet / Device:
    Acer A500
    A few things to check first:
    *You already removed and re-added the network connection.
    *You have already booted the router.
    *Check the router logs when you try to connect. There may be important information there.
    *Verify that you have current firmware installed in the router.
    *On the router, verify that you don't have MAC filtering set to block unknown MACs -- which you would likely have had to set up and so would know about.
    *On the router, verify that you don't have the DHCP range for assigning IP addresses set too small. If you did not change the default, there are probably plenty.

    If none of that helps, then there may be a DHCP compatibility issue between your router and the tablet. Some people have encountered this. One way to resolve it is to set up a static IP address on the connection. You can do this on the tablet: How-To: Resolve 'Wifi Issue' With a Static IP Address.
     
    Last edited: Jul 19, 2012
    • Like Like x 2
  3. Astrix

    Astrix Super Moderator Staff Member

    Joined:
    May 7, 2012
    Messages:
    383
    Likes Received:
    96
    Trophy Points:
    210
    Location:
    Singapore
    Tablet / Device:
    Public Phone
    Check your router setting.
    Sometime router work well on PC or Mac but not on mobile/tablet devices.

    Take a look at this:

    - If you are running 802.11n on your router you have to run WPA2/AES.

    - If you run WPA or WPA2/TKIP the phone will drop will try to drop back to 802.11b/g per the standard.

    - Enabling WEP on 802.11n router basically disables 802.11n as it blocks out all the higher transfer rates on compliant routers.

    - Most problems are caused by people who have draft N routers at home that allow combinations of settings that aren't valid under final N spec.

    - As router will try to negotiate higher transfer rates that a compliant device will refuse to use under the standard which causes signal drop outs for compliant devices.

    - Best settings for 2.4ghz for max compliance is 802.11n, WPA2/AES, 20Mhz channels, WMM Enabled.

    - For highest throughput run pure N mode and not B+G+N mode or run G+N mode on your router.

    Hope it help or someone will pump more input to assist you soon.
     
    • Like Like x 4
  4. detz

    detz Member

    Joined:
    Jan 3, 2012
    Messages:
    46
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Pittsburgh,Pa
    Tablet / Device:
    Acer A500 ICS
    Mrhelper.... you stated,"*Check the router logs when you try to connect. There may be important information there", How do I access these logs... ie. where are they? Also, I tried connecting via static ip, but when I switch it to static ip the tablet grays out the connect button and wont even let me try to connect.
     
    Last edited: Jul 20, 2012
  5. Mrhelper

    Mrhelper Senior Member

    Joined:
    Apr 29, 2012
    Messages:
    216
    Likes Received:
    57
    Trophy Points:
    102
    Location:
    Ohio
    Tablet / Device:
    Acer A500

    Your router manual should contain an IP address to connect to the web service on the router. For Netgear this is typically 192.168.0.1 or 192.168.1.1 by default. Once connected and logged in, you should be able to navigate to the router log. In some routers, logging is not turned on by default, so you may have to enable it. If you can't find the paper copy of your manual, you can typically download one from the vendor.

    If you post your router model number here I can help you with the research on this.
     
    Last edited: Jul 21, 2012
  6. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    You could try the following:

    Get your tablets to forget the connections first.
    Then turn off Tablets and all other Wifi devices.
    Power cycle your modem/router and let it boot up.
    Then connect your other wifi devices one by one (not the tablets yet) leaving them connected.
    Then boot one of your tablets and try connect to the wifi network. It should find it and connect. If it doesn't you may have to force it to accept a preferred IP address (still with DHCP on).
    Then boot the next Tablet and do the same choosing another preferred IP.

    I had this problem only once before. I did the above steps and haven't had a problem since. Sometimes wifi devices can conflict with other wired and wifi devices trying to grab an allocated/existing IP. They say it doesn't/shouldn't happen but I have seen this happen many times in the real world. Most recently seen a router loose all its allocated addresses giving a server IP to a mobile device - caused mayhem and took IT department two weeks to solve all issues caused by this problem.
     
    • Like Like x 2
  7. detz

    detz Member

    Joined:
    Jan 3, 2012
    Messages:
    46
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Pittsburgh,Pa
    Tablet / Device:
    Acer A500 ICS
    Douvie: I just did as you suggested...manually inserting ip # while still in DHCP (also had to add gateway # and prefix #(both of those i just used the same # that was there) and the connect button which was grayed out changed and i was able to connect tablet to the internet. Now i have to do that to the other tablet. just wanted to say THANK YOU!! to all three of yens who helped out with your suggestions!
     
    • Like Like x 2
  8. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    No problem. Just glad I could help.
     
  9. detz

    detz Member

    Joined:
    Jan 3, 2012
    Messages:
    46
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Pittsburgh,Pa
    Tablet / Device:
    Acer A500 ICS
    update: ok, it says i'm connected to my router(my network), but i cant access the internet(it showing my white bars not blue one's). when i try connecting tablet to my google account it tells me i dont have data connection(internet), but my desktop and my first tablet are both connected to net. Any idea's?
     
  10. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    Yeah I thinking about. You may have to check and see what channel it is trying to connect to. Download wifi analyzer app from google play on the tablet that is working. That app is very good. It will tell you what channels are being used. It is possible that the other tablet #2 is trying to use the same channel.

    Also just check and make sure the WPA passkey is correct.

    Just to fill you in, in this household we have 3 tablets, 2 laptops and a wired PC connected - all working well. I've registered the MAC addresses to lock out unknown/unwanted connections.

    So yours should work without a problem - once solved. Oh yes don't let the tablets turn off the wifi when they sleep - unless you turn off completely as I do.
     
    Last edited: Jul 22, 2012
  11. pepelina

    pepelina Member

    Joined:
    Apr 4, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    France
    Tablet / Device:
    Acer iconia
    Interesting...I can do the static thing and it says connected with excellent strength..but it lies..I know this because it won't sign in to google and none of the widgets will work saying they cannot connect..also I sometimes get the message "avoided poor internet connection"....anyway thanks to all ..I am taking this thing back to fnac this morning. Hopefully to get it fixed...:)
     
  12. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    Do not set the IP to static. That is your problem. Leave it on DHCP and choose a preferred IP.

    If you know the IPs for all your home devices then static is fine but if your neighbour also has static IP with the same address as one of your devices you will have an IP Conflict. The best is make sure your router and all devices are set to DHCP. You can still set a preferred IP on only your home wifi, and normal for every other n/w you connect to.
     
    Last edited: Apr 24, 2013
  13. mxWanderer

    mxWanderer Member

    Joined:
    Apr 12, 2013
    Messages:
    26
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Mexico
    Tablet / Device:
    COBY KYROS Mid8048 4.0 (Ice Cream Sandwich)
    years ago i had the same problem.. it give me the message IP CONFLICT... i could never solve it
     
  14. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    My modem has just done the same thing. All 7 (yeah that is seven) android devices refuse to connect. Yet everthing else connect, 3 laptops, 2 netbooks, and the desktops using Belkin USB wifi sticks.
    Ihave tried upgrading firmware and various other tricks - no luck.

    I tried my other network no problem. I think the router part is not working somehow. I have to get a new modem/router.
    :(
     
  15. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    Bought a new modem and after a firmware update everything working fine.
    I found the reason why the wireless died. The conductive glue used by several manufacturers of modems causes corrosion which causes the the contacts on the wireless module to rust - even damage to the wireless PCB module. It is easy to repair. Go to whirlpool.net.au forum look under the BILLION modem topic and you will see a link in one of the threads which shows pictures and what to do.
    By the way this applies to all modem makes with a wireless module.
     
    Last edited: Nov 1, 2013
    • Like Like x 2

Share This Page

Search tags for this page
acer b1 730 wi fi greyed out
,
acer iconia wlan problem ip address
,

acer tablet blue bar wifi

,
acer tablet grey wifi bar
,
b1-730 wifi issue
,
fix avoided poor connection u rooted android lollipop
,
grey wifi proscan table
,
how do i put an ip address on my proscan tablet
,
how to change the ip address on a proscan tablet
,
how to fix wifi on proscan tablet when grey
,
i have a internet connection but it turns gray acer b1
,
ip address unknown fix on android tab
,
my acer iconia 8 tablet wifi on button remains grey
,
problem tablet blue bar
,
proscan tablet avoided poor internet connection fix
,
proscan tablet ip address
,
proscan tablet not connecting to wifi when mac filters on
,
statische ip acer a500
,
tablet obtaining ip address problem
,
why wont proscan tablet connect to my netgear router