Adb Access not working


Aug 23, 2010
Anyone know why i would be able to access the tablet via adb one day and not the next? I didnt add any apps, nor did i change any settings. I even tried the recovery, which reverted everything back to the original, but still no access via adb.

I am at wits end. Please tell me its some mundane task that I skipped.

Nevermind, reloaded the updated usb driver, everything works fine
Last edited:


Sep 12, 2010
can some one please help me? i did the linecracker update with clockwork, and root. i did get market to work and download apps, but the market would eventually start to download apps by its self and they would fail, and then market stops working. i tried to set up sdk and adb so that i could do the non-ugly market fix and some how i screwed up i have a composite adb interface, instead of a regular one and it wont let me run any comands. did i realy screw up or can this be undone? thank you guys for all the work you put into this thing, i have learned alot from just reading, now i need your help.