After update - desktop starts at "Powering Off" spinner - and then shuts off - help!


Jan 3, 2011
Hi All,

I've been updating with reckless abandon and seem to be in a unwinnable state game. When the unit powers on it loads, hits the desktop which is fuzzed as if the power button has been held in and Power Off selected. It then shuts off.

This bad behavior started after attempting to load Build_Core_MDX_12_22_10. On boot, the little vibrator started spinning and spun until I was able to (through use of the power button and keyboard arrows - as touch screen was useless) to direct it to Power Off. It is now stuck like that for all working updates. I have tried to reload this - and do something else (like airplane mode) - but it's stuck on Power Off.

Updates that have worked before I hosed it with MDX include "0.4 initial [RUDROID] by HidePerso" and Tipster's 2.0_105v7d_en_20101110 (current favorite).

Clearly the storage isn't being completely wiped by the update. Is there anything I can add to the update scripts that will completely wash the device of any residue. It seems like this power off command is sitting in some persistent storage somewhere and I can't figure out how to get rid of it. Re-updating seems to not work.

Have tried pressing buttons at boot, cracking the case looking for some sort of reset - all the obvious threats with no luck. I do have a keyboard on the thing - and no luck with that either.

Many thanks for your attention!

Just in case anyone is interested - here's a pic of the unit cracked open. Seems to use two chinaphone batteries wired in serial.