Android tablet


Feb 14, 2011
trying to connect to internet wireless that is incripted at home. ... won't allow me to have WIFI turned on with green tick on screen however system says WIFI is connected. please help a computer learner to connect tablet to internet:rolleyes:
I have the Viewsonic G (LOVE this thing and have a second one on the way) which I immediately updated to Vegan 5.1 with no problems. I liked its speed, but hated the appearance so I flashed the (STABLE) Ginger Edition yesterday. I was at work at the time, where wifi is unavailable, but I went ahead and installed my apps from the SDCard, and was loving it until I got home and could not get onto my wifi network. It says it is obtaining an IP address, flashes periodically, and ultimately fails to connect, stopping trying (after 3-5 minutes).
I am very disappointed. I am about to reflash the ROM and see if that makes any difference since I am currently in range of the network and was not on the initial install.

I don't think that is going to make a bit of difference. HOWEVER, I will post my results in an hour or so. If anyone else has experienced this problem (WEP, BTW and it worked fine on the other Vegan ROM) or has any thoughts on why this problem is occurring, please chime in!

Okay. I have no idea what just happened. I went in and turned the airplane settings on and off several times. Also the wifi. Probably 3-4 times each. I went to my network's entry and told it to forget the settings (I had not mistyped the password, I had tried retyping it several times) and restarted (tablet, not router). When it turned on, wifi was off, so I turned it on and it saw my network (always did). I put in the password, it said "Obtaining IP address" again, and a minute later I looked over and it said "connected".
Just a glitch, I guess.
I have the same issue only it's not connecting after I tried all the stuff you did. Suspicious that this happened after the recent (4-14) update. Any further insights or suggestions? Thanks.
I had the same problems. I fixed it by brodcasting my SIDD. I didn't even think that would be an issue, but it got it to work.
I had the same prob... fix was eazy...... forget the connections. reinstall your home wifi the tell it to connect.