Asus ME302C - Lost Automatic WiFi Connection

cactus2002b

Junior Member
Jun 5, 2014
5
0
Each time I open my Asus Memo Pad ME302C, I must open the upper right menu and click on wi-fi to establish the connection.
I ask Asus Support... and they offer me different solutions that didn't work. The last one mentionned : do a Factory Reset. I don't want to do reset...
Is there another solution or direction I could look ? Anyone with that problem before ?
And what's the actual Android version installed on my machine : Jelly Bean ?
Firmware : 4.3
IFWI : 51.33
Kernel (core) : 3.4.43 android@mec8 #1
Build : JSS15Q.US_epad-V5.0.19-20140516
Thank you !
 

Frederuco

Super Moderator
Staff member
Jul 6, 2011
1,980
503
Welcome to the forum!

I would try long pressing the wifi connection and then forgetting the network. Then add it back and see if that helps.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,789
1,813
Hi cactus, congratulations on your new Memo Pad and welcome to the forum. Glad you decided to join us here at Android Tablets. It looks like you're running Android 4.3. That would be Jelly Bean. Hopefully, Frederuco's suggestion will work and you won't have to reset, though I wouldn't anyway if that's the only problem.
 

cactus2002b

Junior Member
Jun 5, 2014
5
0
I think my problem is with the ON button that does not want to "stick" ON.
It seems that my wi-fi settings are not saved/changed when I close the tablet.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,789
1,813
I might be misunderstanding your problem, but the ON button isn't supposed to "stick" ON. A quick tap should put the tablet to "sleep" and a long press should result in a "shut down" message and turn it OFF.
 

cactus2002b

Junior Member
Jun 5, 2014
5
0
The ON button at the top left of the photo.
 

Attachments

  • $Screenshots_20140605_012855.png
    $Screenshots_20140605_012855.png
    108.2 KB · Views: 388

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
Try to find a place with free WiFi and see if the same thing happens.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,789
1,813
I'd also recommend you try resetting your router. Just unplug it from the power outlet for a minute and plug it back in. Can't hurt and often helps.
 

cactus2002b

Junior Member
Jun 5, 2014
5
0
It's time to close my case !
I tried different external (my friends) routers with the same result : no wi-fi connection after closing and reopening the tablet.
I think it's a problem particular with my tablet, not a router problem. I will « keep » my problem for now hoping for sudden solution in the future.
I want to thank those who took time to read and suggest a solution.
 

ArkMikaela

Member
Jul 12, 2013
6
1
I had a similar problem with my Polaroid tablet. It will not work with a router using the wep security setting. I had to upgrade my router to wpa security otherwise I would have to keep resting my tablet WiFi constantly.

Sent from my A/S8 using Android Tablet
 
Top