Auto Rotate Switch Missing

rogerlewis

Senior Member
Apr 26, 2013
14
0
Hi I have just noticed my screen does not auto rotate any more, I have looked in the settings menu for the switch but it is not there any more any ideas.
Thanks Roger
 

rogerlewis

Senior Member
Apr 26, 2013
14
0
Hi Can't anyone help with this problem? I can't be the only one surely, there must be a way of putting the option back!
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Are you sure it's not there? It should be in the Settings under System Accessibility.
 

rogerlewis

Senior Member
Apr 26, 2013
14
0
Are you sure it's not there? It should be in the Settings under System Accessibility.
Hi Spider, It is there, but it is not active it does not matter how many times I tap on it I can't put a tick in the box to activate it
 

PitCarver

Super Moderator
Staff member
May 9, 2014
558
70
Make sure the rotation lock button (next to the volume control buttons) is slid to the left. If it's slid to the right, the menu function is disabled.
 
Last edited:

PitCarver

Super Moderator
Staff member
May 9, 2014
558
70
Should also add that you'll need to go back to the accessibility menu to check the auto rotate option, after you change the rotation lock button.
 

rogerlewis

Senior Member
Apr 26, 2013
14
0
Make sure the rotation lock button (next to the volume control buttons) is slid to the left. If it's slid to the right, the menu function is disabled.
Hi PitCarver you're a gem. Problem solved. I had completely forgotten all about that button. Thanks a lot Regards Roger
 

Punkroku

Junior Member
Jun 11, 2015
22
0
I'm having the same problem with an unrooted tablet and I cannot select auto rotate my switch near the volume doesn't seem to do anything.

I had to install an app called screen rotation. I have set to auto manually every boot.

Option to autorotate is greyed out in accessibility. I also have screen glitches occasionally should I disconnect LCD ribbon and reseat?
 
Top