Galaxy S5e stopped working with bluetooth controller


Junior Member
Oct 21, 2021
I recently got a used S5e and connected a telescopic bluetooth controller to it. (Ipega 9023 I think). It immediately connected and everything worked fine. About 2 weeks later I attempted to connect a different Ipega controller, and it paired fine and worked in the tablet menus but as soon as I tried to play games with it the tablet wouldn't recognize the analog sticks and in some games wouldn't work at all. I went back to the old controller and it has the exact same problem. I tried connecting them both in every possible mode (they each have 3 modes i think, game mode, keyboard mode, and IOS mode), but the same problem. I tried them both on a different tablet and both were absolutely fine. In the Dolphin emulator I noticed that when mapping the buttons it changed the name of each button to have the word "Virtual" in front of it. But wouldn't recognize the analog sticks at all. I'm wondering if a factory reset would help? But what if it happens again? Please any help is appreciated! EDIT: I just tried a PS4 controller and it connected fine and works in the menus but again the same problem with it not being able to see the analogs. I tried playing Dead Cells, and it won't do anything in the menus or in game.
Last edited: