Help I don't read this language

Big wade

Dec 27, 2010
Somehow my wife switched the language from english to I don't know what and doesn't know how she did it. Can someone give me step by step instructions to switch it back to english? Thanks
Settings is a knob or wheel, language&keyboard should be a "a", language is first set of options. So, menu->settings->language & keyboard->select language
Ok I can open the settings but they are all listed in the other language and I don't know which is language and keyboard
Thanks that worked. Any idea why half the icons are missing from my desktop? and any idea how to get them back?
Hm.. Maybe someone deleted them. You can usually drag the back out from the Launcher...
Big Wade - Sorry, had to go to bed before I saw that it worked for you. Glad you got it fixed!