Help with r/w after rooting


Jan 16, 2012
Hey im new, but ive looked at most of the threads on here with helpful information. I have the sylvana SYTAB10MT (i think), under settings it says the model is SYTABEX7-2, even though it is a 10 inch tablet, so im not quite sure. It has DG2.2.1. I rooted it using universal androot and i also have root explorer installed, but i have not yet done a factory reset. My device is rooted according to the Root Check Pro app. I also enabled USB debugging with Absolute System. The problem is that when i go to /system/app i cannot rename any of the apps, such as TelephonyProvider.apk. I try to click the "Mount R/W" button at the top but nothing happens, it still says "Mount R/W." What did i do wrong?

Also, any suggestions on what to do with this rooted tablet?
Try downloading titanium backup and see if that app will work on your tablet

Sent from my Vizio Tab/ Universal Remote
I installed it, and it says i have root access. i backed up one of my programs to make sure it worked, and it did.
Not to be rude but I did say I have that app installed. Maybe I dont have the right version?
Using root checker it says this at the bottom,

"ADB shell setting for standard access, stored in default.prop, is configured as: shell (non root) user -"

does that mean anything?
I think I found a more complicated way around this. My main goal was to get rid of the unnecessary aps like phone.apk and the bluetooth settings. What I did was first backup all the apps that i wanted to get rid of on titanium backup (just in case). I then went into the file explorer on Absolute System, and did a long click and clicked permissions and checked every box in the 3x3 grid (not sure if this is necessary), Then i just uninstalled it. I was unable to rename them so this was my only option.
File explorers rely on Superuser...maybe it should be obvious...but is su installed?

Sent from my Inspire 4G using Android Tablet Forum
I tried it being installed, and i tried it being not installed. neither worked. But now i may have a bricked tablet from deleting something i shouldnt have. It just goes to the boot screen and goes to my custom boot animation and does that over and over. Cant figure out how to reset it, all the methods on this board dont work and i dont have my usb cable with me. It was running and then i decided to reboot it and now it doesnt want to start.