[HOW TO] Unbrick Ainol Crystal

Were you able to unbrick your device?

  • Total voters


Junior Member
May 24, 2014
Hi there,
i think i need help.
Just tried to flash CM 10.2 on my Crystal but it failed.
I think the reason why it failed is that i didn't know that there are different kind of crystal 2(i mean the different batch).
So i flashed TWRP and later on CM 10.2 by Christian Toy with which i bricked my crystal. The worst thing is, that i forget to do a backup before flashing :(
I'm able to boot into TWRP recovery. But if i boot the tab normally it stocks after the ainol crystal quad logo with a black screen, but the beacklight is turned on so i think it is "only" soft bricked?
I tried to flash different roms but all show the same problem: black screen after the ainol-logo.
I also tried to get a adb-connection but my device is not shown. In the device manager the tab is shown as "GT-I9300" aka Samsung Galaxy?!
Maybe someone is able to help me? Would be great because i don't know which unbricking method i have to use. The number of different methods is very confusing to me.
The best would be to get a flashable zip which will fix the problem :)
If it helps, this is the begining of my SN, i think it is batch 3: NOVO7CRYSTALQ130308G
Thanks in advance for help and tipps! :)

Edit: Problem solved.
I don't know why but i tried a lot of different things. Sometime the tablet sticked at the Ainol Logo and from this time on the TWRP told me, that the tablet has no OS. So i decided to flash LOG Rom and now it works.
Very crazy :-O
Last edited:


Senior Member
Nov 4, 2012
Glad you solved the problem but thought that I should mention that a quad core is different than a dual core. I believe the flashing software for unbricking is called the Pad Product tool but I don't have a quad core so I'm not absolutely sure on that. They are generally easier to unbrick because you just plug the official firmware into the software, plug in your tablet and flash through USB.


Junior Member
May 24, 2014
Yes you can try to soft-unbrick the quadcore ones with the help of PAD Product Tool and flashing a original ROM. This was the first thing I tried, but it didn't work for me.
The crystal wasn't recognized by my computer and consequently not by PDA Tool. Also AML-Flash didn't see the tablet.
I don't know why I had these problems with the tools, usually they should not have been there, but maybe it was up to my OS Windows 8.1 and missing/wrong/incompatible drivers.
But now I don't care about it any longer cause my tablet is live again :)
I already did a ROM-Backup so I hope I won't get the same problem again ;)


Junior Member
May 30, 2014
hi thanks for this
i have problem with my tab MSI enjoy 71 is with same AML8726-MX
it was working good and one day it was charging when i try to open it it was just light and when i pute rom in SD card and hold one powr and - vol et beging to rooting but when is done nothing happing just be darck
and after trying 3 times now is compllatly deaing what i can do for my tab pls help thanks for all


Junior Member
Aug 20, 2014
Hello friends,
I need your help. I have Ainol Novo 8 Advanced Mini which is giving me trouble. The tablet is hanging up on ainol logo. I tried to flash it using pad product tool but it is not being detected as adfu device but as win usb device in computer and pad product tool is not showing any adfu device and thats why i cannot flash firmware in it.
sometimes when i power it on it passes the ainol logo and starts animated logo and in device manager it shows two portable devices but nothing is shown in my computer. I tried to short the pins but adfu device is still not recognized. the tablet cannot goto recovery either.
Please help. i dont know what to do.


Oct 10, 2014
Hi Fuser,

A couple days ago I found your guide .
I have Ainol Tab Novo 7 Mars appears deep bricked as it does not turn on.
When I tried to rescued it from SD-card I got a different screens (Logo screen, "upgrading, please wait . . . " etc) but there is no "Firmware Upgrade Menu" .
When plugged into my PC, short pins on NAND flash + Power On it identifies M3-Chip, then it installs the World Cup Drivers.
It is recognised in AMLogic Burning Tool.
When I erase NAND, it usually proceeds completely to 0% .
Everytime I tried to unbrick I get the same message from USB-Burning-tool-v1.6.21 :
" load spl ...
write data to ram failed! "

I nope it is not a RAM problem and maybe you can help.

Application Output Log:

current pc version is: xp
current tool version is: v1.6.21
[T 0][13:20:34]: load spl ...
[T 0][13:20:35]: write data to ram failed!
[T 0][13:20:36]: before loadSpl, identify is -1
[T 0][13:20:37]: before loadSpl, identify is -1
[T 0][13:20:38]: before loadSpl, identify is -1
[T 0][13:20:39]: before loadSpl, identify is -1
[T 0][13:20:40]: load spl ...
[T 0][13:21:00]: load spl ...
[T 0][13:21:00]: before loadSpl, identify is -1
[T 0][13:21:01]: before loadSpl, identify is -1
[T 0][13:21:02]: before loadSpl, identify is -1
[T 0][13:21:03]: before loadSpl, identify is -1
[T 0][13:21:04]: before loadSpl, identify is -1
[T 0][13:21:05]: load spl ...
[T 0][13:21:05]: before loadSpl, identify is -1
[T 0][13:21:05]: load spl failed 20 times,maybe because rom code cannot run


Jan 5, 2013
Hi could you give the link to ainol crystal custom rom, i can't flash i have the version 121108 thanks
Last edited by a moderator:


Junior Member
Apr 11, 2015
Hi ,
I have problem, with my tablet( Intenso tab 814), is hard-brick. My tablet tablet shows up in my device manager, wourld cup device, after I install the driver.The original firmware don´t have u-boot.bin. My friend has the same tablet.It is possible to extract the u-boot.bin ?
What can I do?

sorry for my english


Junior Member
May 16, 2015
Hi first of all thank you for detail method of brick amlogic phones

i need your help to bring back my tablet

I have tablet which is (cmx aquila 097-1061) it is 3g-bt Bluetooth tablet which is stuck at bootloop. running 4.1 jelly bean

At official website only update of firmware available http://cmx.at/de/produkte/nicht-mehr-erhältlich/aquila-097-1016-3g-bt


I found most similar tablet onda v811d and tried most frimware of onda v811d using amlogic flash tool but failed-to start my device i think bec onda v811d is not 3g and Bluetooth enabled

I tried Amlogic rescue sd card which works fine but my tablet is still at same position and stuck at bootloop

my tablet config

cmx aquila 097-1061 3g + bt
aml8726-mx 1.5ghz dual core
1 gb ram
16gb internal mem

if u can help me to bring back tablet to life thanks


  • cmx.jpg
    28.6 KB · Views: 749


Junior Member
May 28, 2015
hi fuser and all forum members,
my SPARK 9, AINOL NOVO tablet started freezing repeatedly, and kept displaying that apps downloaded from google playstore were no longer compatible and stopped working. soft factory resets did not solve the problem as the apps kept misbehaving as before. i had to force close it after another episode of freezing by pressing down the power button. after this, the tablet did not come on again.
the tablet now shows the following symptoms:

1. not recognized by PC or phoenix software
2. does not display battery charging icon when connected to charger but tablet becomes warm after some time.
3. i have read here that in order for phoenix software to recognize the tablet, one must use a screwdriver to bridge certain pins, but before proceeding , the pin configuration of the chipset in the tablet should be identified -as my tablet is also AINOL, but the spark 9-so i am posting the chipset pictures, pls if this procedure will work with the spark 9 kindly assist.
there are 2 flash NAND's on the motherboard with these serial numbers"
SK hynix
BC 309AA
M12KG9320H & M12KH8120H
spark 9 motherboard.jpg
spark 9 chipset 3.jpg

i have downloaded this rom: Novo9-Spark-LX-20130422v1-1, i hope to flash it to the tablet once phoenix can recognize the tablet.