issues since partitioning - any ideas??


Nov 7, 2010
I did a back up and partitioned my grab (the recommended 256/0). I restored all my apps and everything seemed fine yesterday. I even,made sure I rebooted after the restore. Last night I actually shut off my tablet but when I turned it on this morning, it was acting like I just installed tnt. I got the android with click here to set up phone message and went thru initial setup again. When it got to main screen everything was still here though like it should be (all apps etc). I'm getting alot of force closes and not sure hy it's doing all this. Anyone else have issues after partitioning? Did I miss something maybe?? :confused:
Last edited:
I figure i should have partioned then install ROM & didnt know about partition till i started getting this wierd error and found this post

So today since im doing it over, i flash VEGAn. Partitioned as a 4g/256 this time. However cant download anything, it says not enough room. What did i do? Do i now have a 2g, a 4g and somewhere remaining 10??? Regardless there should be plenty of room. Settings page shows internal storage avail 3.44g

Any suggestions?? Can someone explain since its 16g tablet where rest is and why i have no room??
Ok, so I went back to Vanilla and it was still showing only Gig available... i flashed back to TnT Lite same thing.. however, i can download again now. the partition is fine but it wasn't letting me do anything on VEGAn before (well not download). Everything seems to be running smooth again back on TnT. I'm not sure why this is, still looking into that whole issue. Maybe for now I will just keep TnT on here. I did like alof othe features on VEGAn though (the press and hold to copy/paste etc) can be done just about anywhere.. I would like to go back but if it's going to prevent me from d/l items then for now I'll leave that alone. Sounds like I may neet to push things over using adb but I don't want to go that route if i don't have to.
Sorry you have problems with it. Do you have ROM Manager installed? Try running the fix permissions functions there and see if that helps,
I tried that but no. Now that downloading is working again, I just want to fix my partitions and delete what I have. Or merge them back. I can get 14g accounted for but am missing 2g. Ive tried partition magic but it didn't see them all. I'm giving GParted Live CD a try and see. Even going back to stock, the original drive image didn't replace it and I hoped it would.
Since TnT was working fine, i thought i would just reflash back to VEGAn. I partitioned again back to the 2g/0swap setup. Flashed vegan and checked what the partition showed. It now finds the 2g and 13g. Download is working again so i am ok with it now. None of the partition programs woud find anything but the 10g so couldn't merge them. Guess if something hoses sometimes just reworking from scratch is what it takes. Lol thanks for trying to lend a hand PB!