New member with a galaxy tab


Dec 23, 2010

Just got my tab yesterday and are my third android based gadget - htc desire and sonyericsson x10 mini pro being the other two.

I have trouble with getting my tab to connect to our Exchange 2010 server - I get many different error messages but no connection. The two phones above work on the same server and account!! Is there any known bugs in the tabs email app or is it a security issue like lack of remote wipe capabilities? We have very high security settings on our server...

Any ideas how to get this to work?

Second issue is the DLNA / Allshare - my samsung tv and all my computers work well with dlna - but my tab cannot access anything - it never stops searching for content even when waiting more than 10 hours!! Ok i have +100000 files shared but it should work anyway eh? I tried to limit the content to only film but still no success - could this be a firewall issue?

Thanks for advice.

Sent from my GT-P1000 using Android Tablet Forum App
welcome along. just got mine today as well and having issues too with dlna. maybe there is an app that needs to be downloaded to the pc to make things flow better?
I got the exchange mail to work with the roadsync demo app. My conclusion is that there is a limitation in the galaxy tab standard mail app wich i hope will be resolved with an update.

No luck with the DLNA functionality yet...

Sent from my GT-P1000 using Android Tablet Forum App
i got it sort of to work. i have nerohome i think its called it comes with my blueray dvd player for dlna. i used that to configure BUT i am getting an error for on the Gtab but thats weird since i own the video. not sure what to try.