Problems With Cruz Reader R103

CruzLover

Member
Jan 29, 2018
2
0
Hi,
I want to get the google play store ever time I download a ANY apk for it it says " problem phrasing package"
no .apk files work Help
also I want to upgrade my android I am currently running on android version 2.2 that version is SLOW and the browser is also SLOW also I got appslib it installs but when I open it it says "Sorry! your device is not compatible with appslib" any ideas?

~ CruzLover
 

Traveller

Administrator
Staff member
Jun 16, 2012
2,773
965
Your tablet is from late 2009 - early 2010. The version of Android on it is over seven years out of date, and virtually all apps now have a minimum requirement of Android 4.0.3. In fact, not even Google supports your device; the last version of Google Play Services to support anything less than Android 4.0.3 was version 10.0.0, released in early 2017. The reason your tablet runs so slow is it has a low frequency single-core processor and no more than 512MB of RAM.

The "There was a problem parsing the package" error is because your tablet doesn't meet the minimum requirements for the app you're trying to install, primarily Android version, although lack of RAM doesn't help any. If you truly wish to suffer with this old tablet, old versions of the apps you want may be available at APKMirror . However, the reality is that it's time to purchase a new tablet, and put this one out to pasture.
 
Top