Rooted my 1125!


Nov 27, 2010
Last edited:
yup, works perfectly, and you can certainly use the default Android driver that comes with SuperOneClick

Does anybody that have a coby 1125 with a CWM , UPLOAD the imagem from your coby 1125. I bricked mine coby try to install a new room. I am needed the recovery.img, boot.img, system.img, to try to recovery my coby.

I had made my files imagem but think that some thing is wrong, because its does work.

tks a lot
I used SuperOneClick 2.3.3 to root my new 1125 and it reported that it worked and seemed to root it.

However, /System/build.prop is not actually editable (can't save out, it's read-only) even after running
the Mount System rw/ro app (setting /System to read/write). (Trying to change LCD density to get more
apps in the Market)

Also, Titanium Backup Pro won't run because it says that although BusyBox runs, "su" doesn't actually
elevate to root, so it can't do what it needs.

It seems like SuperOneClick *acts like* it roots a 1125, but doesn't truly do it. Anyone know about this?
I did try doing a "shell root" first, then "full root" - no difference.

Next thing to try is the paulonsf ADB rooting tutorial to see if that works - thanks.

I wonder whether anyone running SuperOneClick to root an 1125 has actually succeeded, or if they just think it worked (since it reports success).
What makes you think you aren't rooted? I use manual root myself, from just reading your posts you did nothing to see if you are rooted or not, you didn't go into Titanium Backup Pro preferences and select use system busybox, you more than likely tried to use es file explorer which doesn't allow root access on 1125.
@vampirefo, you seem to be combining two things: Titanium Backup Pro & the attempt to edit

It's true that I tried to edit by running ES File Explorer to get to then use ES Note Editor
to edit the file - then that won't save. (I talk about this in another thread: )

But I haven't been able to edit the file any other way either.

And I have now done as you so kindly suggested and selected "Force system BusyBox" in the
Titanium preferences - now when I run Titanium Backup Pro I get:

"Sorry, I could not acquire root privileges. This application will *not* work. Please verify
that your ROM is rooted and includes BusyBox, and try again."

Even after unchecking "Force system BusyBox" in preferences I now get that so it is, in fact,
even worse than before.

I will be doing the paulonsf manual rooting method soon to see if that roots it, but at this point I'd
still say SuperOneClick did not actually root the 1125.
Perhaps for you it didn't work for some reason, I don't know never used the app myself, but a lot of people use it and they have root, the app does work.

This method is similar to what do.

For myself though I just


Then I pull the recovery.img and boot.img from the tablet, unpack the boot.img change the permissions to force adb administrator privilege eg #

then unpack recovery.img load my recovery, repack recovery.img flash booth in fastboot, then in recovery flash the I created, this install the apps needed for market plus root.
many ways to do what you want.
Last edited:
IIRIC it has two roots: shell and full. You need to sheel root first, then get full root.
paulonsf has a nice tutorial about how to root 1125, did you try it?

I did successfully root my 1125 using the method paulonsf gives in

And after updating Titanium Backup Pro and forcing it to use the system busybox (which I installed separately) it works. Also now able to run "LCD Density" to change
the resolution which is a very nice thing to be able to do.

For $200, this is turning out to be a pretty nice tablet.
Did anyone try to root the MID1125 after the JB upgrade? For me it didn't work.

I finally made it using a couple of files/apks of archive: JB_root_Coby_MID1125.rar

Now i must wait for a working wpa_supplicant to connet to ad-hoc networks beeing available...