Stuck in Bootloop; A1-830


Junior Member
Feb 12, 2015
Hi to all, well i was making a couple of mods to my tablet, trying to get Gangstar Rio to work on it & i found advice of a change to the 'build.prop' file & i rebooted as advised & started the the game but without success, so i changed the 'build.prop' details back as they were, uninstalled Gangstar Rio then rebooted again to let the change take effect but one thing i had forgotten to change back was the date which needed to be temporarily modified to a year ago to get rid of the invalid license error which was occuring. Anyway when i had rebooted this time basically got stuck in bootloop. Now i was thinking that maybe coz i had changed the date that far back which was probably before the device had been built as i had purchased it May last year it may have killed it... Not sure & that is why i'm looking for help as it is obviously bricked. i tried recovery & factory reset but without success. i even got to SDK-ADB & tried using bootloader with a couple of ROM images i had found but i kept getting errors. i have supplied the images of the errors in question to see if anyone has any insight or advice as to a fix as such. i'm not sure if region makes a difference or not with the roms that one tries to flash as i am new to all of this but trying to learn.
region: Australia (south east asia)
build: Acer_AV0K0_A1-830_1.007.00_WW_GEN1
the images i was trying to flash that i tried 2 of were;
Acer_AV052_A1-830_1.014.00_WW_GEN1_FLASHPKG &
& these are the errors that appeared on the bootloader on my tablet;
E:Unknown chunk type
failed: No such file or directory
E:system flash failed
and lastly here are the links to the images of the errors that appeared whilst trying to flash; 2015-02-13 11.39.44.png?dl=0 2015-02-13 11.50.45.png?dl=0 2015-02-13 12.01.45.png?dl=0

thanks in advance to any help provided