Sylvania Tablet restored


May 13, 2012
I followed how to restore my tablet. I have had my tablet for 2 years and only got a chance to play with it for 3 months. When I tried to restart it, it just got stuck on the Infomtic screen. I was pissed. After much research on this forum and piecing together the information.
You need to make sure that you are using a Win XP based computer.
It does not work on 64 bit machine for sure.
I have tried it.
Using an emulator will help you, or using an old windows xp computer will do it.
Next on the burn to SD Card method in post :
Introduction of IUW Burning Tools
. Please follow this carefully.
1. After you burn to your SD CARD, Put the card in the slot and hold the power and menu buttons together until you see booting from SD. -,
This one worked for me.

2. Download "InfoTM Update Wrap Tool" from xda-developers - View Single Post - infoTMIC Hardware ID's "hwver" and updates (*.ius)
3. I decided to use the SD Card burning option no issues. If you need my help, send me a message!
The utility has a "Boot Disk" option which creates a bootable microSD card to update the tablet directly from the infoTM Update Wrap file (*.ius). Start "IUW.exe" which may be located in the "iuw1.2" folder created when the files were extracted from the archive which is attached. In the "Paths:" section "Choose a wrapped image:" by clicking on the ". . ." button
Select the *.ius file downloaded in Step 2. "Choose an SD drive:" by clicking the drop down arrow

4. Use IUW to burn to the SD Card. Follow the steps on post:
5. First boot will be slow, it will come up with SYLVANIA logo.
6.Turn Device On - Press the power button on the back of the device to turn on.

Upon completion of the update burn process the tablet will display "Take off SD and reboot."
If anyone can catch a video of the burn process that could be informational.

7. Remove the microSD card

8. Press the "Reset button" on the back of the device using the tip of the stylus.

9. The tablet can now be turned on and the system will boot with the new version of Android OS.
Note: The initial boot is slow. The "Sylvania" splash screen will take longer to cycle through, but after a few boots it will to load faster.
I will post how it is going from this point, any errors or fixes.

From Madlady37:
To all of you who examine the tablet, took it apart and posted the information that I found to help me get my tablet working again. I would like to thank you. I have added bits and pieces from your post and put them up here. It is 05/13/2012, this method with the help of all you, I know have my tablet working and do not have to go and by another one. SO THANKS TO YOU ALL WHO HAVE BEEN HERE AND DONE THAT. GREAT THANKS TO YOU!


May 13, 2012
OK here is the latest update since I worked on my tablet. I got it restored to the Sylvania logo. It sits there and sits there. So I decided to turn it off, I does not boot in the the OS. So for now my next quest is to do some more research and get an updated IUS File and go from there so stay tuned for this one. Watch this thread for upcoming updated data about the tablet.
Jun 23, 2012
mine is bricked....anyone know how to fix it....i used the sd card to load the beta 4 and after it said remove sd card and reboot,,,i get a blank screen