wifi tab not getting enable


Junior Member
Mar 24, 2014
Hi, I have samsung tab 2 gt-p3100 with android version 4.1.2 screen shot attached. And it is rooted. Also I had installed linux deployment tool and kali linux on my tablet. Once I was trying for apt-get upgrade but file sige was big so I had trying with wifi with adhoc network but it was unable to detect. So I had google it and download some file wpa_supplicant and try, (replace in system> bin folder and try to o pen with txt shows elf)

But still not works. Then found some misc folder wpa_supplicant configuration some command add but still not work.

Now next day I found wifi router and try to turning on my wifi but when I am trying it comes back and turning on written comes nothing happen .

Deleted the command added in misc folder wpa_supplicant. Conf file then also same problem.

Pl help I dont want to format and upgrade as some legal document and some recording proof is there which is as per fsl. So pl help urgently. Tablet is only rooted no custom rom nothing .

T hanks.


  • $Screenshot_2014-03-22-11-03-40.png
    52.5 KB · Views: 686
  • $Screenshot_2014-03-22-11-05-22.png
    85.6 KB · Views: 673