Wowhome wowpad experience


Dec 22, 2010
Hi everyone,

2 days ago I got my WOWPAD Flytouch II tablet, have been playing around ever since, day and night (risking my health and a separation from my partner :) ) and I "managed" to get my tablet frozen several times, that is, stuck with the ugly wowpad green screen and nothing could help but a complete data wipe through the recovery menu, after the "home+power" button combination. I have lost many hours installing applications and games, but I am becoming more wise and cautious and I have been doing several backups with MybackupPro and Titainum. The common thing I have notices is that whenever I try to replace the wowhome (wowpad home) that consumes a lot of resources and makes the tablet painfully slow at times, then it's when trouble appears, first I tried with ADW then after managing to get the machine froze, I tried with Laucher Pro with the same results. I strongly suspect that it is one of the main causes of system freeze , so unless someone is capable of coming up with a solution that successfully wipes off wowpad wowhome from the rom system, I will have to stick to it. :(

Any thoughts or hints are very welcomed! ;)
Hi i have LauncherPro as my default home and the pad really fly's
Not had any problems with crashes and lockups its made the pad a real pleasure to use ;)

To remove the crapy wowhome you will need to download from the market.
root explorer
also download the home launcher of your choice i.e. Launcher Pro

First run z4root and do a (Temporary Root) then run Root Explorer open /system/app and find wowHome.apk then you need to press the Mount R/W button at the top change it to Mount R/O
Then Click and hold on wowHome.apk and rename it to wowHome.apkz and save.

Thats it now press the Home button in the top left of the screen a screen might open asking you how to compleat the operation tick (use as default) and select your Launcher i.e. Launcher Pro :)

Also make sure you have the latest firmware installed as older firmwares are a lot slower.

You should have
Firmware 2.1-update 1
Kernel version
Build number deb-r2.1.1170

This is the latest firmware that the system update installs for you.

Have Fun Hope this helps :)

Made it on my flytouch2 and really really a noticeable change!!!

And very very easy to install with this guide...

thanks a lot!!
My Flytouch is doing the same thing except it wont go past the annoying green screen even after draining the battery as explained by domifer. Is there anyway to load a program on the minisd card to bypass this?
Thanks for your tip, that is what solved the problem for me! The thing is, when wowhome and launcherpro (or any other alternative for that matter) co-existed, it made the whole android system stuck, as soon as I renamed the wowhome.apk to wowHome.apkz , thus eliminating the possibility for wowhome to Launch then I was able to use another home launcher and made my tablet faster and stable.
How do I connect the FLY TOUCH 2 tablet with te computer?
they both have USB-A gates, Do I need a 1 to 1 USB-A male kabel?
Thaks in advance:confused:

Unless you are installing custom ROMS, a PC cable is not going to do anything for you. If you want to transfer files between PC (or MAC) and your tablet use any of the free FTP (File Transfer Protocol) apps found in the market. I use File Expert, it allows me to transfer via FTP or HTTP.
sorry i am asking
but i tryed several things to update but nothing works i still have the old firmware deb-r2.1.1001
it won't work with a update zip on tf card
en it won't work tru usb with malel male cable
i get it connected tru usb with burntool but when i try to update to 1170 the uImage is good 100 % but the next file sytem.img hangs at 19 %
en after some time connection lost and the wowpad reboot
can you help me to upgrade to deb-r2.1.1170
RE: How to remove the crapy wowhome you will need to download from the market.

OMG Thank you!!

Does anyone know how to do the root explorer. Z4ROOT doesn't seem to be available on market anymore.
z4root causes my SuperPad to reboot. It says it is running an xploit, then applying root, then, BAM! it reboots the device. I have 1170 firmware running.