Absolute Newbie Here...Craig CMP783B...It doesn't do anything :(

Discussion in 'Craig Tablets' started by lisalei321, Nov 25, 2011.

  1. lisalei321

    lisalei321 Member

    Joined:
    Nov 25, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Lakeland, FL
    Tablet / Device:
    Craig CMP738b
    Bought this for my Daughter to do e-mails and such and it doesn't do anything, when you power it up, all that happens is that you get the little Android dude in the upper left corner and nothing else happens.

    What did we do wrong?
     
  2. lilpoop

    lilpoop Member

    Joined:
    Nov 29, 2011
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Saint Albans
    Tablet / Device:
    Craig CMP738b / Galaxy Tab 2 10.1
    Probably nothing. ? Did you fully charge the battery before attempting to power up? ? If the battery was (is) fully charged AND you still have the power adapter attached, it may not do anything.
    So, (1) turn it off, or use the stylus (pen) to press the reset button. (2) disconnect the power adapter. (3) Try again.

    If it doesn't start after resetting it two or three times, take it back for an exchange.
     
  3. nicabod

    nicabod Member

    Joined:
    Dec 5, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Waltham, Mass.
    Tablet / Device:
    Craig 738b
    Normal startup for a 738b (I don't know about an A) is for the "silhouette" (Green, 2-D) Android logo to appear at the upper left; after a few tens of seconds or so, you see whitish text, rather small, that says (iirc) "A N D R O I D __". It stays there for a while. Then, you see ANDROID in an unique type style, with a bright patch that scans from left to right repeatedly. After more tens of seconds, you'll see a normal screen with colored icons and a "wallpaper" image background. It seems to take about two minutes to start up; not fast.
     

Share This Page