Acer iconia A 500 Tablet takes a minute to connect to wireless signal

Discussion in 'Acer Iconia Tab A500 Forum' started by amitabh, Apr 3, 2012.

  1. amitabh

    amitabh Member

    Joined:
    Jan 8, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Iconia A 500 8GB
    I am wondering as to whether others experience same issue. Whenever I wake up Acer iconia a 500 tablet, it takes almost a minute to connect to home wireless. In case of laptop, it is ten seconds or less, while in case of I pad, it seems instantaneous. Is there any setting that can be tweaked to take care of this.



    Sent from my A500 using Tapatalk
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Turn your bluetooth on, and leave it on.

    Bluetooth is built into the same chip set as the wifi, and having bluetooth turned on prevents the chipset from going into deep sleep mode, and it will wake from sleep mode in less than two seconds. It really doesn't take enough battery power to worry about.

    Also, in wifi settings, set wifi disconnect policy to never.
     
    Last edited: Apr 4, 2012
  3. frnkws

    frnkws Member

    Joined:
    Jul 30, 2011
    Messages:
    184
    Likes Received:
    20
    Trophy Points:
    87
    Location:
    PA USA
    Tablet / Device:
    Acer Iconia A500
    I have my bluetooth turned off and I never have a problem connecting. Connects within a couple seconds.
     
  4. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    If you have followed Icebike's advice and you still have a problem, then it may be the modem/router that has issues - even though other devices may be connecting alright. When the tablet sleeps it shuts down all the communication chips. As Icebike suggests you need to tell the tablet not to shut down those services.
     
  5. amitabh

    amitabh Member

    Joined:
    Jan 8, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Iconia A 500 8GB
    Thanks icebike, your advice worked

    Sent from my A500 using Tapatalk
     

Share This Page