Autocad for android problems

Discussion in 'Gome Flytouch II' started by gpfvb, Apr 20, 2011.

  1. gpfvb

    gpfvb Member

    Joined:
    Mar 1, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Portugal
    Tablet / Device:
    WowPad 10.2''
    Hello, today it arrived the awaited autocad for android, is says it just need version 2.1, the same that we have in our devices, but it doesn't appear on market and I tried a workaround but no luck eather. Does anyone tried with sucess?? If so pleasssseeeee let me know!! Thank you
     
  2. gpfvb

    gpfvb Member

    Joined:
    Mar 1, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Portugal
    Tablet / Device:
    WowPad 10.2''
    Hello?????? someone tried?? no one??
     
  3. gpfvb

    gpfvb Member

    Joined:
    Mar 1, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Portugal
    Tablet / Device:
    WowPad 10.2''
    Is there anyone on this forum?????
     
  4. Campaman

    Campaman Member

    Joined:
    Jan 19, 2011
    Messages:
    58
    Likes Received:
    5
    Trophy Points:
    72
    There are people on here but obviously no one that can answer your question.

    It appears on the web version of the market have you tried it that way? Also looking at the system requirements (Recommended devices include: 1GHz processor, 512MB RAM.) you could be lacking in memory with the Flytouch II as it only has 256MB
     

Share This Page