Cant update maps on C91 upgrade??

Discussion in 'Zenithink ZT280 C91 & C91 Upgrade' started by benadlam, May 12, 2012.

  1. benadlam

    benadlam Member

    Joined:
    May 6, 2012
    Messages:
    132
    Likes Received:
    23
    Trophy Points:
    87
    Tablet / Device:
    zt280 c91 upgrade
    Anyone else having the problem. Its still on the pre installed version of maps, every time I try to update it says 'Error, Package file was not signed correctly. Uninstall the previous copy of the app and try again'

    anyone help?
     
  2. Bobbles

    Bobbles Member

    Joined:
    Jul 1, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Liverpool, UK
    Tablet / Device:
    Zenithink ZT-280 C91 Upgrade (4.0 ICS)
    Hi, Yes I have bought 2 tablets so far, both exhibit the same problem.

    I have contacted Zenithink (not much help there).

    As you can't uninstall the app, I have tried removing the maps app from the install, which failed.

    I then left the file in but changed the file type from .apk, success installing but then I lost some functionality in the tablet, even tried replacing the .apk with a different version, again installed OK, but then wouldn't recognise my SDHC or USB!!!!

    Back to the original install for the time being.

    P.S. All this faffing aside, for th price I am very impressed.
     
  3. Kingsman

    Kingsman Member

    Joined:
    Oct 31, 2011
    Messages:
    95
    Likes Received:
    6
    Trophy Points:
    72
    Location:
    Salt Lake City, Utah
    Tablet / Device:
    Zenithink ZT-282, and Idolian TouchTab 10
    Hi,

    I have an Upgraded C91 and my wife has an Idolian TouchTab 10 (same machine, different name). I had the same problem with the June 27 update. Don't worry too much, go onto Play Store and complain about it, listing your tablet (Upgraded Zenithink C91). They'll get around to fixing the problem if they have enough complaints.

    Rob
     

Share This Page