Dead pixels?

Discussion in 'Vizio Tablets' started by telly, Nov 13, 2011.

  1. telly

    telly Member

    Joined:
    Oct 21, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    New York
    Tablet / Device:
    Vizio VTAB1008
    Anyone else notice any dead pixels on their VTAB? I just discovered two on mine. They're near the screen edge so they're not real noticeable unless you're on a screen with a dark background. Unfortunately, I don't know if they were there from day one or they developed since then.
     
  2. sora72

    sora72 Member

    Joined:
    Aug 22, 2011
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    North Carolina
    Tablet / Device:
    vtab1008
    I had a bright pixel on mine. I opened a support case with Vizio. They asked me to send proof of purchase and two pics (one of the main launcher screen and the other a pic of the "V" logo during boot up). They cross-shipped me a brand new one the next day. Shipping took a few days. Very impressed with their customer service.

    Sent from my VTAB1008 using Android Tablet Forum
     
  3. Gweevis

    Gweevis Member

    Joined:
    Oct 21, 2011
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Minnesota
    Tablet / Device:
    Vizio VTAB1008
    Mine is fine.

    Sent from my VTAB1008 using Android Tablet Forum
     

Share This Page

Search tags for this page

vizio tablet dead pixil